Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

X8.1.1 Cisco TelePresence Video Communication Server (VCS) - CTX compatibility ?

 

The compatibility matrix of the Cisco TelePresence Exchange System (CTX) does not cover the VCS version X8.1.1 (to fix the heartbleed issue). Version X7.2 is recommended and supported which is affected by "heartbleed".

 

Will X8.1.1 compatibility be tested by Cisco and the matrix updated?

 

Actually we are running CTX v1.3 with VCS X7.2 and have to fix the heartbleed issue without getting out of support. What is Cisco's recommendation?

 

Regards,

 C.Opwis

 

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Green

You could upgrade your VCS to

You could upgrade your VCS to X7.2.3 which includes a fix for Heartbleed.
Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
VIP Green

My understanding of that

My understanding of that document, and what is mentioned right near the top of it, is they're "the required hardware and minimum software releases that the Cisco TelePresence Exchange System solution requires".

So "X7.2" is the minimum required - anything later than X7.2 (such as X7.2.3, or X8.1.1) is supported.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
3 REPLIES
VIP Green

You could upgrade your VCS to

You could upgrade your VCS to X7.2.3 which includes a fix for Heartbleed.
Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Thanks Wayne, the answer is

Thanks Wayne, the answer is correct regarding a fixed version, but since the CTX 1.3 compatibility matrix only lists X7.2 (not X7.2.x) it is still officially unclear if upgrading to X7.2.3 would affect CTX support.

 

VIP Green

My understanding of that

My understanding of that document, and what is mentioned right near the top of it, is they're "the required hardware and minimum software releases that the Cisco TelePresence Exchange System solution requires".

So "X7.2" is the minimum required - anything later than X7.2 (such as X7.2.3, or X8.1.1) is supported.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
566
Views
19
Helpful
3
Replies
CreatePlease login to create content