Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Most compatible browser for Cisco

I just upgraded to Windows 8.1 today and found new IE somehow has issue with CUCM...So I am now thinking about, which one is the most compatible browser for Cisco stuffs, IE 10+, Firefox 24+, Safari 6+ and Chrome xx+(not a chrome fan here...)?

5 REPLIES
Hall of Fame Super Gold

Most compatible browser for Cisco

Internet Exploder

Community Member

Most compatible browser for Cisco

That is interesting...But I can not agree.

Because I have to enable compatibility mode in IE11 to work on CUCM 8.6.2. I do not have CUCM 9, maybe compatbility mode is not needed there.

You are definitely not a Mac user...

Community Member

Most compatible browser for Cisco

Do not upgrade to Windows 8.1. You won't be able to acces the CUCM Administration page anymore.

Does anyone has a fix for this?

Thanks

Community Member

Most compatible browser for Cisco

use firefox...

At this point, I use IE 11 with compatibility mode and/or Firefox to access CUCM.

Community Member

Most compatible browser for Cisco

Thanks.

I really think that this is ...bad.

I heard that IE 11  is different then 10 or earlier.

Thank you again.

852
Views
0
Helpful
5
Replies
CreatePlease to create content