Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

OSPF and Redundancy

Hi, i am studying for my CCNA exam and using packet tracer i have designed a network as configured below. OSPF works fine meaning i can ping all devices from any network. however, if i remove a serial interface from any router there is  no fail over (redundancy) meaning i cannot ping all devices anymore. Doesn't OSPF provide redundancy? Is my configuration wrong ? Please help. Thank you

Anil 
Trinidad and Tobago

Router1

interface GigabitEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 10.1.3.2 255.255.255.0
!
interface Serial0/0/1
 ip address 10.1.1.1 255.255.255.0
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 192.168.1.1 0.0.0.0 area 1
 network 10.1.1.1 0.0.0.0 area 1
 network 10.1.3.4 0.0.0.0 area 1

 

Router2

interface GigabitEthernet0/1
 ip address 10.1.4.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 10.1.3.1 255.255.255.0
!
interface Serial0/0/1
 ip address 10.1.2.2 255.255.255.0
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 10.1.4.1 0.0.0.0 area 1
 network 10.1.3.1 0.0.0.0 area 1
 network 10.1.2.2 0.0.0.0 area 1

 

Router3

interface GigabitEthernet0/1
 ip address 172.16.110.1 255.255.255.0
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial0/0/0
 ip address 10.1.1.2 255.255.255.0
!
interface Serial0/0/1
 ip address 10.1.2.1 255.255.255.0
!
interface Vlan1
 no ip address
 shutdown
!
router ospf 1
 log-adjacency-changes
 network 172.16.110.1 0.0.0.0 area 1
 network 10.1.1.2 0.0.0.0 area 1
 network 10.1.2.1 0.0.0.0 area 1

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,On router 1 correct the

Hi,

On router 1 correct the network statement from network 10.1.3.4 0.0.0.0 area 1 to network 10.1.3.2 0.0.0.0 area 1.

Regards | Aref.

2 REPLIES

Hi,On router 1 correct the

Hi,

On router 1 correct the network statement from network 10.1.3.4 0.0.0.0 area 1 to network 10.1.3.2 0.0.0.0 area 1.

Regards | Aref.

New Member

Hey arefalso@, Silly mistake

Hey arefalso@, Silly mistake of mines. 
Thanks alot bro

101
Views
0
Helpful
2
Replies