Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

802.11AC clients are not able to connect properly to the Cisco-3602i Access Point with 2504 WLC

Dear Experts

 

I am facing an issue at one of our customer, where in we have deployed AC-Modules on CIsco-3602i Access Points backed by WLC-AIR-CT2504 with below system information

"Burned-in MAC Address............................ 68:86:A7:36:9B:80
Maximum number of APs supported.................. 15

 

System Information
Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.6.120.0
Bootloader Version............................... 1.0.20
Field Recovery Image Version..................... 7.6.101.1
Firmware Version................................. PIC 16.0

"

CLient (Windows 8) are not able to connect to the AP's on 802.11AC, we also have 2 numbers 3700 AP connected where in there is no issue client are able to conenct and speed is come to 700+mpbs.

 

Issue is only with 3602i AP's i saw some time clients connects to the AP, some time not (random issues), some time clients get 600+mbps speed sometimes it goes below 100mbps speed.

 

There are total pf 12 AP's which includs 2 numbers 3700 Ap's.

 

Note: we have desabled TKIP then only we clients got connected to 3602i, where in we have also noticed only approx 14 - 15 clients gets connect to wifi on 3602i.

 

Please need you best suggestion and how i can go about troubleshooting the same. Cisco TAC is also brain storming on this case since almost last15 days but no resolution.

 

Attached is few debug (debug cleint <MAC>)out puts for cleint for your info....

 

Ateeq.

 

 

 

333
Views
0
Helpful
0
Replies
CreatePlease to create content