Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Cisco Prime Infrastructure 2.1 Express OVA failing to boot up

Hi all, i'm wondering if you can help me, i'm trying to deploy Cisco Prime Infrastructure in a lab envrionment but it's not working correctly.

I've deployed "PI-VA-2.1.0.0.87-Express.ova" to a VMware ESXI 5.1U2 hypervisor with 2x AMD 8128HE CPUs, 96GB RAM, ASUS KGPE-D16 motherboard. The installation works fine, I can answer all the questions and enter the IP address. Once the system reboots, it hangs at the following screen:

"Kernel direct mapping tables up to 340000000 @ 10000-1c000" is the last thing I see

Interestingly at this point I can actually ping the VM... I cant connect to the managemnet console on HTTPS though :(

I did find some related info on a blog https://deekayen.net/kernel-alive-lock which mentions booting with "noapic", however when I try to press "P" on the grub boot loader it prompts me to enter a password which I dont know! My normal admin passwords arent working.

Any help to ge tthis running would be greatly appreciated

Thanks in advance

Ben

 

Everyone's tags (1)
2 REPLIES

I got the same problem here

I got the same problem here and have already tried to use fdisk... but it does not t work.

 

New Member

The server takes about 30

The server takes about 30 mins to boot up, it's not actually broken it's just extremely slow .. I have found numerous people reporting this issue online, and our production system also does this! I guess my original problem is solved, although I would prefer this issue not to exist!

393
Views
0
Helpful
2
Replies
CreatePlease to create content