Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pairing works fine and then "Loading slides" forever

Hi all,

I can pair an iPhone 5 (iOS 8.0.2) and a MX200G2 (TC 7.2).

They are on the same subnet. Hence there is a direct network connection between the 2 devices.

After having paired, I have the "loading slides ..." during a loooonng time. After "killing" and relaunching the app multiple times, I can make the slides appear. I left all settings with their defaults. I'm especially referring to the number of slides cached (left to 10 which is the default).

I played a little bit with setting a proxy then unsetting it (to make the iOS "know" that I really don't want to use one). I don't know if this in particular made it work, but that's after that setting/unsetting proxy playing (in the iPhone WiFi network parameters) that it worked.

Is there a bandwidth prerequisite between the 2 devices ? It's been said 1 Mbits/s in the admin guide. I think that's really not a problem on my network (which is a lab network with at most 10 phones).

Does somebody have had the same issue ?

I'm really concerned about it since I want to demo this feature to a bunch of customers and don't want the app the "load the slides" for hours :(

Thank you

4 REPLIES
Cisco Employee

Are you still experiencing

Are you still experiencing this issue with the latest version of the app?

New Member

I currently have 1.2.0

I currently have 1.2.0 version.

Is this the latest ?

I don't know what version I had when experiencing this problem.

I did not tried lately so I don't know if I still have the issue.

Cisco Employee

1.2.0 is the latest iOS

1.2.0 is the latest iOS version. 

 

We have fixed the issue you describe in that version. However I just want to make sure that it is working for you.

New Member

This is good news!I'll let

This is good news!

I'll let you know if it works better as soon as I can test it again.

184
Views
0
Helpful
4
Replies
CreatePlease login to create content