シスコサポートコミュニティ
キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
告知
シスコ サポート コミュニティへようこそ!あなたの ご意見 をお聞かせください。
New Member

フレッツワイドVPNの設定について

フレッツワイドVPNの設定を行っているのですが、拠点間で通信ができない状況です。

対応について教えていただけないでしょうか。

・フレッツワイドVPNの接続は行えている。

・IPSecなどの暗号化はせず、スタティックルートで通信できればよい。

LAN1---C841M-1---WAN1---フレッツワイドVPN---WAN2---C841M-2---LAN2

◆C841M-1

 WAN1:192.168.101.1

 LAN1:192.168.1.254

◆C841M-2

 WAN1:192.168.101.2

 LAN1:192.168.2.254

 C841M-1からの疎通確認

 ping 192.168.101.2 〇

 ping 192.168.2.254 ×

 C841M-2からの疎通確認

 ping 192.168.101.1 〇

 ping 192.168.1.254 ×

configの抜粋です。

object-group service INTERNAL_UTM_SERVICE
!
object-group network lan-wan_dst_net
 192.168.2.0 255.255.255.0
 host 192.168.101.2
!
object-group network lan-wan_src_net
 192.168.1.0 255.255.255.0
!
object-group service lan-wan_svc
 ip
!
object-group network local_cws_net
!
object-group network local_lan_subnets
 192.168.1.0 255.255.255.0
!
object-group network vpn_remote_subnets
 any
!
object-group network wan-lan_dst_net
 192.168.1.0 255.255.255.0
!
object-group network wan-lan_src_net
 host 192.168.101.2
 192.168.2.0 255.255.255.0
!
object-group service wan-lan_svc
 ip
!

!
interface GigabitEthernet0/0
 no ip address
 zone-member security LAN
!
interface GigabitEthernet0/1
 no ip address
 zone-member security LAN
!
interface GigabitEthernet0/2
 no ip address
 zone-member security LAN
!
interface GigabitEthernet0/3
 no ip address
 zone-member security LAN
!
interface GigabitEthernet0/4
 description PrimaryWANDesc_
 no ip address
 ip tcp adjust-mss 1412
 duplex auto
 speed auto
 pppoe enable group global
 pppoe-client dial-pool-number 1
!
interface GigabitEthernet0/5
 no ip address
 ip tcp adjust-mss 1412
 shutdown
 duplex auto
 speed auto
!
interface Vlan1
 description $ETH_LAN$
 ip address 192.168.1.254 255.255.255.0
 ip nbar protocol-discovery
 ip flow monitor application-mon input
 ip flow ingress
 ip flow egress
 zone-member security LAN
 ip tcp adjust-mss 1412
 load-interval 30
!
interface Dialer1
 description PrimaryWANDesc__GigabitEthernet0/4
 mtu 1454
 ip address negotiated
 ip mtu 1452
 zone-member security WAN
 encapsulation ppp
 ip tcp adjust-mss 1412
 dialer pool 1
 dialer-group 1
 ppp mtu adaptive
 ppp authentication chap pap callin
 ppp chap hostname *******
 ppp chap password 0 *******
 ppp pap sent-username ******
 ppp ipcp dns request
 no cdp enable
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
ip dns server
ip nat inside source list nat-list interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 192.168.2.0 255.255.255.0 192.168.101.2
!
ip access-list extended lan-wan_acl
 permit object-group lan-wan_svc object-group lan-wan_src_net object-group lan-wan_dst_net
ip access-list extended nat-list
 permit ip object-group local_lan_subnets any
 deny   ip any any
ip access-list extended wan-lan_acl
 permit object-group wan-lan_svc object-group wan-lan_src_net object-group wan-lan_dst_net
!
dialer-list 1 protocol ip permit
!

1 件の返信
Cisco Employee

お問い合わせ、ありがとうございます。

お問い合わせ、ありがとうございます。

添付頂いたconfigから、設定されているZBFW部分に原因があるように思います。

今回の構成ではFireWall機能を動作させなくても問題無いように見受けられますので、

LANインターフェイスに設定されている" zone-member security LAN"と

Dialerインターフェイスに設定されている" zone-member security WAN"

の2つをnoで削除頂いて動作を確認していただくことは可能でしょうか?

ご確認、よろしくお願いいたします。

1100
閲覧回数
0
いいね!
1
返信
作成コンテンツを作成するには してください