キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
告知
シスコ サポート コミュニティへようこそ!あなたの ご意見 をお聞かせください。
New Member

C841M-4X-JSEC/K9 で、OSPFv3を使いたい

既存の機器のリプレースをするために、Cisco Start 製品である、841M/JSEC(Advanced Security)を購入しました。
C1812を使用していたときには、特に何もすることなく、IPv6に関する設定が入りましたが、CiscoStart製品では、有効にするために、事前に何か設定をする必要がありますか?

下記のページでは、OSPFv3は対応とあります。
Cisco 800M シリーズ サービス統合型ルータ
表 3. Cisco 800M シリーズ ISR の Cisco IOS ソフトウェア ハイレベル フィーチャ セット:Advanced Security
http://www.cisco.com/web/JP/product/hs/routers/c800isr/prodlit/data_sheet_c78-732678.html

こちらにもOSPFv3対応とあり、BGP4+にも対応とあります(なぜか、前者のWebには、BGP4+対応という記載はありませんが)
https://www.cisco.com/web/JP/smb/c800m/docs/c800mj_data_sheet_c78-732678.pdf


#sh ver

Cisco IOS Software, C800M Software (C800M-UNIVERSALK9-M), Version 15.5(3)M, RELEASE SOFTWARE (fc1)

-------------------------------------------------
Device#   PID                   SN
-------------------------------------------------
*1        C841M-4X-JSEC/K9      FGLXXXXXX

License Information for 'c800m'
    License Level: advsecurity   Type: Permanent
    Next reboot license Level: advsecurity


実際に試したところ、次のようになりました。

(config)#router ospfv3 1
Protocol not in this image

(config)#ipv6 router ?

rip IPv6 Routing Information Protocol (RIPv6)

(config)#


(config)#int vlan XX
(config-if)#ipv6 ospf ?
% Unrecognized command


解決方法をご教示ください。

タグ(1)
1 件の返信
Cisco Employee

お問い合わせありがとうございます。

お問い合わせありがとうございます。

本件につきまして、OSPFv3 (および BGP+)につきましては、Advanced IP Services フィーチャセットのみでのサポートとなります。ご指摘いただきましたデータシートの内容に誤りがございました(記載内容につきまして訂正いたしました)。お詫び申し上げます。


また、Cisco 841M J シリーズは、残念ながら IOS のアップグレード型番のご用意がございません。従いまして OSPFv3 を動作させるためには、筐体ごと C841M-4X-JSEC/K9 から C841M-4X-JAIS/K9 へ交換いただく必要がございます。

このたびはご迷惑をおかけいたしまして誠に 申し訳ございません。

482
閲覧回数
0
いいね!
1
返信