Importantes cambios en webex usando Firefox y/o Chrome

Hola a todos,

recientemente Mozilla y Google anunciaron que dejarán de soportar NPAPI en sus browsers a partir de febrero 2014.

¿Cómo me afecta?

Los usuarios deberán habilitar manualmente un plug-in en los browsers para unirse a una sesión WebEx una vez que estos cambios sean efectivos. Una sesión de WebEx meeting no podrá abrirse satisfactoriamente (los usuarios se quedarán viendo el mensaje "Join Meeting") hasta que el plug-in sea habilitado.

¿Cuándo ocurrirán estos cambios?

  • Mozilla Firefox version 27 -      Febrero, 2014* (estimado)
  • Google Chrome version 32 - mediados de Enero2014* (estimado)

*Las fechas pueden cambiar de acuerdo a los desarrolladores Google y Mozilla..

Acciones Requeridas:

Mozilla Firefox y Google Chrome se actualizarán automáticamente a las nuevas versiones una vez que estén disponibles.

  • Los usuarios deben habilitar el WebEx      plug-in de forma separada para cada browser.
  • Los usuarios deben habilitar el WebEx      plug-in de forma separada por cada WebEx web site.
  • Instalar el Maintenance Release 3      (MR 3) para CWMS 1.5.x para mantener el sistema actualizado.

Para instrucciones detalladas sobre cómo habilitar el WebEx plug-in en los browsers afectados, favor de revisar la siguiente guía:

Joining a WebEx Meeting or Playing Back a Meeting Recording on Chrome and Firefox FAQ

Saludos,
David M

Historial de versiones
Revisión n.º
1 de 1
Última actualización:
‎01-14-2014 10:40 AM
Actualizado por:
 
Etiquetas (1)