Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

After installing Cisco CallManager version 3.3(3), the SQL server is corrupt

Core Issue

After a successful upgrade to Cisco CallManager version 3.3(3) from version 3.3(2), the database is restored from another server. This particular database contains no users or phones, and was just a set. After the restore of the database, the software reports it is running the following:

  • Cisco CallManager System version: 3.3(2)
  • Cisco CallManager Administration version: 3.3(0.143)
  • Cisco CallManager Installation ID: CCM3.3(2)

At this point, the user's Cisco CallManager version 3.3(2) install CD does not install, and the Cisco CallManager version 3.3(3) upgrade .exe file does not run either, indicating that the upgrade is already installed.

Resolution

A Cisco CallManager 3.3(2) server with Service Pack C installed should report the following software versions:

  • Cisco CallManager System version: 3.3(2) spC
  • Cisco CallManager Administration version: 3.3(0.143)
  • Cisco CallManager Installation ID: CCM3.3(2) spC

A Cisco CallManager 3.3(3) server should report the following software versions:

  • Cisco CallManager System version: 3.3(3)
  • Cisco CallManager Administration version: 3.3(0.161)
  • Cisco CallManager Installation ID: CCM3.3(3)

Based on this information, the faulty server is running Cisco CallManager version 3.3(2) with no service pack. If service packs and installation programs do not run on that particular server, it is probably best to reimage it before putting it into production.

191
Views
0
Helpful
0
Comments