Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Backup File Integrity validation by the CallManager Upgrade Assistant fails

Core Issue

In Cisco CallManager 3.3 (2) and Backup Utility 3.5.6, when the Cisco CallManager Upgrade Assistant runs to verify the integrity of the system, the validation fails on the Backup File Integrity. It displays the Please upgrade your backup program to version 3.5.44 or higher error message. The error occurs even though the Backup Utility version is 3.5.6, which is higher than 3.5.44.

This issue might occur when the Cisco STI Backup Service is not installed properly or if something goes wrong during the installation and it is installed with errors.

Resolution

To resolve this issue, perform these steps:

  1. Select Start > SettingsControl Panel > Add/Remove Programs.
  2. Uninstall the Cisco IP Telephony Application Backup using Add/Remove Programs.
  3. Reboot the system.
  4. Re-install the backup application.
  5. Run the Cisco CallManager Upgrade Assistant again to check the integrity.

For information on installing and re-installing the Backup Utility, refer to the Using the Backup Utility section of Backing Up and Restoring Cisco CallManager Release 3.3 (Using Cisco IP Telephony Applications Backup Utility, Version 3.5.6).

Version history
Revision #:
1 of 1
Last update:
‎07-01-2009 01:45 AM
Updated by:
 
Labels (1)