Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CAD Upgrade Failed Due to Replication Not Disabled

Just had a case where partner upgraded from 8.0.1 to 8.5.1.  SideA upgrade went fine, but when he went to do sideB, it failed.  We tried to disable replication on sideA and tried again, still failed.  Got error that replication was enabled, so went and stopped the sync service, still failed.

At that point usually the recommendation is to have them remove CAD completely and reinstall fresh – which results in losing macros and phonebooks.  I found a way to get sideB upgraded and replicate sideA to sideB.  See below:

Problem:

Replication was not disabled prior to upgrade which caused sideB upgrade to fail. 

Workaround:

Broke replication on sideA (sideB was in middle of upgrade so no choice to remove replication through post install), removed CAD software on sideB,

rebooted server, and directly installed 8.5.1 (base code so no need to start from 8.0.1)

Then went through post install on sideB and set up replication (both thought they were primary and had their IP as the only one shown and as primary) by changing/adding IP’s pointing to sideA as primary and sideB IP as secondary.

Replication was successful.  No licenses at this point (0 seats) so went to sideA and ran licensing process and entered new license codes for 175 seats. 

Checked sideB and it was updated (replicated) as well with new license key and seats for 175 agents.

Replication good, both sides on 8.5.1 and licensed. 

Chris Matera

2154
Views
0
Helpful
0
Comments