Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot install BAT. The "InstallShield: 1607: Unable to install Installshield Scripting Runtime" error message is received

Core Issue

The installation process starts and unpacks the necessary files. However, then it generates the The InstallShield: 1607: Unable to install Installshield Scripting Runtime error message.

Resolution

To resolve this issue, see whether the Cisco Security Agent (CSA) service is running. If so, stop it from the Services Control console and re-run the upgrade.

To access the Services Control console, go to Start > Control Panel > Administrative Tools > Services. With the proper permissions, you can start, stop, pause, resume, or disable a service from this management console.

Note: Even if the CSA does not have the red flag in the system tray, do not assume that it is not running. To check under the Services Control console, go to Start > Programs > Administrative Tools > Services.

For steps on how to install the Cisco Bulk Administration Tool (BAT), refer Installing BAT.

Version history
Revision #:
1 of 1
Last update:
‎06-22-2009 04:42 PM
Updated by:
 
Labels (1)