Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CER version 1.2(3) installation fails with an error message that indicates it is supported only on OS 2.6 SR2 or later

Core Issue

When upgrading Cisco Emergency Responder (CER) 1.2.3, an error message indicates that the OS is less than 2000.2.6, and 2000.2.6sr2 is needed for the upgrade.

This happens even if the installed version of OS is 2000.2.6 or higher.

This occurs because the installer looks into the registry values to check the current OS version installed.

Resolution

Editing the Windows registry information can solve the problem. You can use regedit for editing the registry information by performing these steps.

  1. Click Start, and then click Run.
  2. Type regedit.exe and then click OK.
  3. Select HKEY_LOCAL_MACHINE.

To resolve the problem, edit this key to the values shown:

  • [HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\System Info\JRE]
      "Version"="1.4.2_04"
  • [HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\System Info\OS Image]
        "Version"="2000.2.4"
  • [HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\System Info\OS Service Release]
      "Version"="2000.2.7sr1"
  • [HKEY_LOCAL_MACHINE\SOFTWARE\Cisco Systems, Inc.\System Info\OS Upgrade]
      "Version"="2000.2.7"

This issue is tracked in Cisco bug ID CSCsa61886.

463
Views
0
Helpful
0
Comments