Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco Unity services do not start after Cisco Unity is upgraded to Cisco Unity 4.x

Core Issue

Few or all services in the Cisco Unity fails to start after you upgrade the Cisco Unity 3.x to Cisco Unity 4.x or any previous versions of 4.x. Due to this, Cisco Unity server does not start.

Resolution

It has been observed that Permissions to Windows users who install Cisco Unity or own one or more Cisco Unity services sometimes gets corrupted after the upgrade of Cisco Unity. In order to resolve this issue, download and run the latest Permission Wizard from Cisco Unity Tools and grant all the services the appropriate permissions.


Refer to Permissions Set By the Cisco Unity Permissions Wizard to know more about the Permission Wizard.


Refer to these TAC Case Collection cases for more issues related to Cisco Unity Services:


Version history
Revision #:
1 of 1
Last update:
‎06-22-2009 04:10 PM
Updated by: