Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CUCM Upgrade Error

When trying to upgrade from CUCM 6.1.2 to 7.1.3, the error “Error encountered: The selected upgrade is disallowed from  the current version” is received.

This error occurs since there is no direct upgrade path from 6.1.2 to 7.1.3. You would need to upgrade to a supported version before going to 7.1(3). That is, first you need to upgrade to 6.1(3) and then to 7.1(3).

Before doing any CUCM upgrade, make sure to refer the CUCM compatibility matrix which provides information on the supported upgrade paths in CUCM.

The CUCM compatibility matrix is available here:  http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html

Version history
Revision #:
1 of 1
Last update:
‎03-18-2010 06:54 AM
Updated by:
 
Labels (1)