Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

File auth error

We have CallManager (Cisco Unified CM 7.1.3.32900-4) and Unity servers, one of each.

Recently, a couple, by no means all, of our 7940 phones stopped working, giving the message "File auth error".

I looked up this error and found a couple of solutions:

1-Delete the phone from the system, and add it again.  I did this and get the same result.

2-Stop and Restart the TFTP server.  I got the following instructions from CCM Help:

Resetting the Devices, Restarting Services, or Rebooting

   1. In Cisco Unified Communications Manager Administration, choose System > Cisco Unified CM.
      The Find/List window displays.
   2. Click Find.
      A list of configured Cisco Unified Communications Manager servers displays.
   3. Choose the Cisco Unified Communications Manager on which you want to reset devices.
   4. Click Reset.
   5. Perform Step 2 and Step 4 for each server in the cluster.

The options I'm presented with when I follow these steps are: Save, Reset, or Apply Config.

Questions:

Does Stopping and Restarting the TFTP server sound like a logical solution?  If so, does Reset do just that?

If this this does not sound like the correct solution, do you have any other options?

Related Information

https://supportforums.cisco.com/thread/2169635?tstart=0#3727345

Version history
Revision #:
1 of 1
Last update:
‎07-28-2011 09:11 AM
Updated by:
 
Labels (1)
Comments
New Member

Hello Pete,

No. The problem you are having is due to the files used in this phones for Firwmware.

Right now the problem is that these phone are trying to upgrade the firmware to version 8.1.2 and this file has a limitation that you need to be in 8.1.1 first. Most of the cases this happens after an devicepack installation or CallManager upgrade.

Take a note from the Device Defaults page (Device> Device Settings) locate 7940 and copy the name that is on the box for phone load. (This has to look like this P00308010200)

Install version 8.1.1, this will make your device defaults for 7940/60 to use 8.1.1. They will upgrade to this version as soon as you reset them. (It will make device defaults look like this P00308010100)

Then after they are all upgraded, then use the name you had in device defaults again P00308010200 and reset all 7940/60. This will fix your issue once for all.

Hi Jonathan

Thank you very much for your reply.

Hello Pete

I would request you to post your queries under the discussion section in CSC for faster response.

https://supportforums.cisco.com/community/netpro/collaboration-voice-video/ip-telephony?view=discussions

Thanks,

Lavanya