Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

FN-QM-5111: “Issue with new Java Release. Signed Applets Hangs Browser and Pops a Security Warning when Attempting to Use”

FN-QM-5111: “Issue with new Java Release. Signed Applets Hangs Browser and Pops a Security Warning when Attempting to Use”

Version history
Revision #:
1 of 1
Last update:
‎02-12-2014 07:37 AM
Updated by:
 
Labels (1)
Everyone's tags (6)
Comments

Does this mean with this QM update, Java 7 is supported on the client PC with QM recording playback?

I'm facing the web browser/PC freeze up on the validate my PC page with newer Java version and QM 8.5.2 SR1. If I downgrade java to earlier 1.6 version it works. I am not experiencing the security warnings mentioned in this FN or calabrio document at all however.

Cisco Employee

Hi,

I made an inquiry with Calabrio in regards to your question and this is what they said:

8.5.2 SR2 ES5 will allow the user to use JAVA 7. JAVA 7 is not supported at all for use with QM 8.5.2 prior to this ES.

You can direct people to download the ES from the following FTP location:

ftp.calabrio.com

QM_8.5              

o4e898?Y

I hope it helps.

-Navid

New Member

Navid that is correct, thanks for posting this update:

Also, the Correct Versions that contain the fixes are listed below: The Original FN contained an error in version information

Product

Fixed   Version

Vendor Bug #

WFO-QM

Cisco 8.5 SR2 ES5

QM-5111

WFO-QM

Cisco   9.0 SR5

QM-5111

WFO-QM

Cisco   10.0(1) ES3

QM-5111

Cisco Employee

Hi Austin,

Thanks for providing us with this valuable information.

Rregards,

-Navid

New Member

Hi Auston,

Just wanted to confirm

Product

Fixed   Version

Vendor Bug #

WFO-QM

Cisco 8.5 SR2 ES5

QM-5111

WFO-QM

Cisco   9.0 SR5

QM-5111

Originally in the Cisco Field Service FN - 63667  it was mentioned the Fixed version is:

WFO-QM

Cisco 9.0 SR4 ES6

QM-5111

but "Cisco Release Notes QM_901_SR4ES6" does not include fix for QM 5111.

You have mentioned above it's been fixed in Cisco   9.0 SR5.

Can you please confirm the following :

If there is fix in Cisco 9.0 SR4 ES6, if not then :

If Cisco 9.0 SR5 has the fix , has it been released yet or not ?

Thank you

New Member

Saima

Apologies for the late response,  I am seeking confirmation for 9.0 version. It was scheduled to be in 9.0 SR4 ES6 originally but came to learn that this version may not have the code fix. I will confirm tomorrow on proper version.

Sorry for any confusion

New Member

I recieved confirmation from our Development team that the original posted version contains the fix.  9.0 SR4ES6 Does Contain the fix.

 

sorry for any confusion

 

Product

Fixed   Version

Vendor Bug #

WFO-QM

Cisco 8.5 SR2 ES5

QM-5111

WFO-QM

Cisco   9.0 SR4 ES6

QM-5111

WFO-QM

Cisco   10.0(1) ES3

QM-5111