Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

How to address the Unity ASN.1 vulnerability described in Microsoft Security Bulletin MS04-007 and obtain the security patch

Core Issue

A security vulnerability exists in the Microsoft ASN.1 library that could allow code executions on an affected system.

This is a buffer overrun vulnerability. An attacker who successfully exploits this vulnerability could gain complete control over an affected system. An attacker could take any action on the system, including installing programs, viewing data, changing data, deleting data or creating new accounts with full privileges.

For more information, refer to Field Notice: Cisco Unity - ASN.1 Vulnerability Could Allow Code Execution - Microsoft Security Bulletin MS04-007.

Resolution

To resolve this issue, install the appropriate Microsoft security patch.

For more information, refer to Microsoft Security Bulletin MS04-007.

Version history
Revision #:
1 of 1
Last update:
‎06-22-2009 03:40 PM
Updated by: