Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

How to determine STI backup compatibility with a particular version of Cisco CallManager

Core Issue

To upgrade from Cisco CallManager 3.1(3) to Cisco CallManager 3.3(2), the documentation indicates that Storage Technology Integrator (STI) Backup software needs to be version 3.5.6 or later. Version 3.5.6 does not appear compatible with Cisco CallManager 3.1.(3).

Resolution

To upgrade from Cisco CallManager 3.1 to Cisco CallManager 3.3.2, you must upgrade your Publisher to the most recent 3.1 version, which is 4b.

For more information, refer to these documents:

Version history
Revision #:
1 of 1
Last update:
‎06-22-2009 06:15 PM
Updated by:
 
Labels (1)