Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

java.sql.SQLException error messages

Hi all,

Yesterday I've added DNS servers and domain names to the cluster. Nothing else has changed. Same IP's on all nodes.

Restarted the whole cluster, and everything worked fine.

DBReplication status is 2 on all nodes, which I understand is good.

But today it seems like it's having problems accessing database records, sometimes.

When I seach for Devices for example, every second time this error gets displayed:

"Error occurred during find. java.sql.SQLException: Could not do a physical-order read to fetch next row.

Then I just try again, and it works.

In device pool I had other error, when I tried to open one device pool, this error showed:

Error occurred while retrieving information from database. java.sql.SQLException: Could not position within a table (informix.device).

When I tried the second time, it opened it.

Has anyone seen anything like this?

Any help would be greatly appreciated.

George,

Version history
Revision #:
1 of 1
Last update:
‎08-03-2010 03:46 AM
Updated by:
 
Labels (1)
Comments
New Member

I've checked

utils dbreplication status

All seems fine. All nodes have same number of rows.

Thanks,

Cisco Employee

Thank you for  your posting and interest in the Cisco Support Community.  For best  practices on posting documents in this community you can refer to

https://supportforums.cisco.com/docs/DOC-6022#Can_I_use_documents_to_post_technical_questions

For  technical questions related to a Cisco Product or Technology, we  encourage you to post on the Network Professionals Forum (NetPro). For  your specific issue, you can go to IP  Telephony forum.