Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

QOS Issue. Corporate 3560E connected via Metro E to 2811

I have an issue where the QOS on the 3560 is not working or reporting correctly.

The setup is

1) Remote site 2811 with Metro Ethernet Handoff.  (Access lists contain standard voice, voice signaling and video ports and ip addresses and these access lists are identical on both devices)  Metro Ethernet is provided to us via a standard CAT6 from the Metro E controlled switch.

!
class-map match-all priority-data
   match access-group 103
class-map match-all voice-video-traffic
   match access-group 102
!
!
policy-map QOS-POLICY
   class voice-video-traffic
      priority percent 50
      set dscp ef
   class priority-data
      bandwidth percent 20
      set dscp af31
   class class-default
      fair-queue
      random-detect

!

interface FastEthernet0/1
    description Connection to Metro Ethernet

       ip address 10.254.254.2 255.255.255.252
       service-policy output QOS-POLICY

!

! << just showing voice and video class here>>

!

sh policy-map interface
FastEthernet0/1

  Service-policy output: QOS-POLICY

    Class-map: voice-video-traffic (match-all)
      14142 packets, 3711515 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      Match: access-group 102
      Queueing
        Strict Priority
        Output Queue: Conversation 264
        Bandwidth 50 (%)
        Bandwidth 5000 (kbps) Burst 125000 (Bytes)
        (pkts matched/bytes matched) 7/1042
        (total drops/bytes drops) 0/0
      QoS Set
        dscp ef
          Packets marked 14142

2) Corporate 3560E has mls qos configured.

!
class-map match-all priority-data
match access-group 103
class-map match-all voice-video-traffic
match access-group 102
!
!
policy-map QOS-POLICY
class voice-video-traffic
  police 5000000 80000 exceed-action policed-dscp-transmit
  set dscp ef
class priority-data
  set dscp af31
  police 2000000 40000 exceed-action policed-dscp-transmit
class class-default
!
!


interface FastEthernet0/1
description Connection to Metro Ethernet
no switchport
ip address 10.254.254.1 255.255.255.252
mls qos trust dscp
service-policy input QOS-POLICY
!

FastEthernet0/1

  Service-policy input: QOS-POLICY

    Class-map: voice-video-traffic (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      Match: access-group 102

    Class-map: priority-data (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      Match: access-group 103

    Class-map: class-default (match-any)
      0 packets, 0 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      Match: any
        0 packets, 0 bytes
        5 minute rate 0 bps
!

Any ideas on what I am missing?

Version history
Revision #:
1 of 1
Last update:
‎11-11-2009 11:08 AM
Updated by:
 
Everyone's tags (2)