Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

The installation of IP Communicator on the Microsoft Windows Vista Business edition fails

Core Issue

Unable to install the IP Communicator on Microsoft Windows Vista, and a message appears which states that XP Service Pack 1 or later is required.

Resolution

In order to use the IP Communicator on Windows Vista, the IP Communicator version must be 2.1(1) or later.

Refer to Release Notes for Cisco IP Communicator Release 2.1 for more information.

Problem Type

IP phones and other clients  (Client registration, faulty IP phone, etc.)

Common Software and Product Issues

Installation problems

IP Phone Software

IP Communicator

810
Views
0
Helpful
0
Comments