Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

The user receives the "Unable to Start the Application- the Java Virtual Machine cannot be loaded" error message when trying to open JTAPI preferences in Cisco CallManager

Core Issue

To use Java Telephony Application Programming Interface (JTAPI) Preferences (application to set Cisco JTAPI tracing parameters) and the sample applications bundled with Cisco JTAPI, Microsoft Java Virtual Machine 5.00.3190 or later is required.

Resolution

If you are installing Cisco JTAPI on a Windows 2000 Workstation or Server, you already have a compatible version of the Microsoft Virtual Machine.

You can verify the current version of the Microsoft Virtual Machine by issuing the jview /? command and noting the version printed at the top of the console.

To resolve the issue, download the latest version of the Microsoft Java Virtual Machine from Microsoft Java Virtual Machine Support.

Version history
Revision #:
1 of 1
Last update:
‎06-22-2009 03:33 PM
Updated by:
 
Labels (1)