Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

The user receives the "Windows 2000 IIS Security Patch MS03-007 (815021) is not installed" error message while installing or upgrading Cisco Unity version 3.1 or later with Windows 2000 Server SP 4

Core Issue

Cisco Unity versions 3.1 and later support the use of Microsoft Windows 2000 Server Service Pack (SP) 4. However, if you install SP 4, the following error message appears when you try to do any of these actions.

The following problem was found while verifying that the system meets the installation requirements. Windows 2000 IIS Security Patch MS03-007 (815021) is not installed. Install Windows 2000 IIS Security Patch MS03-007 (815021)

Resolution

To resolve this issue, perform one of these actions:

  • Run version 4.0(1) or 4.0(2) of the Cisco Unity System Preparation Assistant to install required third-party software.
  • Run Cisco Unity Installation and Configuration Assistant (version 4.0[1] or 4.0[2]) to install or upgrade Cisco Unity.
  • Run Cisco Unity Setup (version 3.1) to install or upgrade Cisco Unity.

Note: Cisco Unity versions that are earlier than 3.1 do not support Windows 2000 Server SP 4.

If you get an error message when you try to install or upgrade a Cisco Unity 3.1, 4.0(1), or 4.0(2) system after you have installed Windows 2000 Server SP    4, you need to change the Windows registry. To resolve the issue, perform these steps:

  1. Exit the Cisco Unity software.
  2. Start RegEdit.
  3. If you do not have a current backup of the registry, choose Registry > Export Registry File, and save the registry settings to a file.
  4. Expand the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows2000 key.
  5. Right click SP4, and choose New > Key.
  6. Name the new key Q815021.
  7. Right click the new Q815021 key, and choose New > String Value.
  8. Name the new string InstalledDate. You do not need to supply any data for the string.
  9. Close RegEdit.

For more information, refer to Using Windows 2000 Server Service Pack 4 with Cisco Unity 3.1, 4.0(1), and 4.0(2).

Version history
Revision #:
1 of 1
Last update:
‎06-22-2009 03:34 PM
Updated by: