Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

THINGS TO GATHER OR TRY WHEN EXPERIENCING DMD ISSUES


THINGS TO GATHER OR TRY WHEN EXPERIENCING DMD ISSUES
====================================================


The common issue that we see is:

"I cannot access the DMD.  I upgraded my DMM and now it doesn't work"


There can be various reasons why one may run into this issue, so we
need to Gather as much information as we can from Customer or the person
that is experiencing the issue.

Here are Some Questions & Actions to Try:

1. What is the version of the Digital Media Manager(DMM) Server experiencing Issues?
   Has anything changed with DMM Server, Upgrade or New Install?

2. What Operating System(OS) is you Client Running?

3. What Browser & Version is the Client using (ie. MS IE 6\7, Firefox 2\3, Safari..)?  
   * Verify Browser versions against the DMS Compatibility Matrix.
     http://www.cisco.com/en/US/docs/video/digital_media_systems/dms_compat.html

4. What Version of JAVA is the Client running?  If there are Multiple JAVA Versions Installed,
   What is the PREFERRED JAVA version for Client?
   * Verify JAVA by checking JAVA settings or Running a JAVA Checker Tool
     http://java.com/en/download/help/testvm.xml

5. What Type of Error is being seen if any?

6. Is the Problem being seen on Other Clients or Specific to this One Client or Select
   Group Clients?

7. When did this issue Start?  Has DMD ever worked on the DMM Server?


Actions:

* Clear the Client's Browser Cache, Remove Security Certificates for the DMM Server,  Remove the
  Cookies for the DMM Server.  After these actions have been performed, Restart the Browser and
  Try Again.

* Try Using a Different Browser from the Problem Client.  For Example, If you are using IE, Try
  accessing DMD with FireFox Version 2.x (Not FireFox 3.x).

* Verify JAVA Version and Clear the JAVA CACHE and Try Again.
  http://java.com/en/download/help/5000020300.xml

* Try accessing DMD from another Client Local & Remote to see if the problem is experienced on 
  other Clients.

* When the Errors occur, Please capture Print Screen Captures of the Errors for EACH Browser tried.



******

In the majority of the Cases the Issue occurs during the Web Launch of DMD from the
DMM DSM.

A Workaround Test to Try is to download the Authoring Tool application to his or her Client and
try to Run the Application LOCALLY & Natively (JAVA) instead of using JAVA Webstart.

How to run the Authoring Tool locally from Client
-------------------------------------------------
* Use FirefFox 2.x as browser 

* Click on "Start Digital Media Designer and then download (Save to Disk)
the Authoring Tool.  

* Change the file extension to " .jnlp " and launch JAVA Natively.

* If this does not work, please capture the screens with the errors also.

Trying the DIRECT JAVA approach and not webstart with Browser
will narrow issue down to JAVA. If JAVA fails then we have a JAVA issue or
a DMM Server Application issue to trouble.

*****


If all Fails at this Point:

* Gather all of the information Above

* Provide a Complete Detailed Description of the Issue & Error.

* List the Steps Performed to recreate Error.

* List of the Troubleshooting Tips Attempted and the Results.

* Get a Backup of the Database from the Problem DMM Server
  (Use the DMM AAI Interface)

* Get the Syslogs
  (Use the DMM AAI Interface)

* Open a Case with the Cisco TAC



This document was generated from the following thread:

Version history
Revision #:
1 of 1
Last update:
‎11-23-2010 03:07 PM
Updated by:
 
Labels (1)