Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

UC 500 Configuration Example for Austria in German

  • This is an ‘’unofficial’’ document aimed to provide useful resources and best practices to Cisco Partners in Austria selling CCME/UC500 solution.
  • It is NOT meant to substitute CCO material.
  • For official info on CCME, please access Cisco web site: www.cisco.com
  • For any further questions, requests regarding UC projects, please contact your Cisco Channel Account Manager


Dieser Guide sollte helfen die Grund-Konfiguration des UC500 vom amerikanischen ins österreichische zu bringen!

 

INHALT:

  • ISDN CONFIG AUSTRIA DIAL-PLAN im IOS
  • Einspielen der Deutschen Locales für IP Phones
  • Unity Express (Voicemail+IVR) Sprache ändern von english auf DEUTSCH
  • UPGRADE DER SOFTWARE AUF 12.4(11)XW4
  • funktionierende Beispiel-Konfiguration (IOS)
  • FLEISSAUFGABE (ZWEI Beispiel Konfig SIP Trunk zur SIP Provider)

 

ISDN CONFIG AUSTRIA DIAL-PLAN

TELNET TO UC500 (default einfach telnet zu 192.168.10.1 – cisco/cisco) enable configure terminal

dieser modus sollte dann stehen: UC520(config)#

folgende commands der reihe nach eingeben:

isdn switch-type basic-net3

interface BRI0/1/0  

shutdown  

isdn static-tei 0  

isdn switch-type basic-net3  

isdn overlap-receiving T302 3000  

no shut

interface BRI0/1/1  

shutdown  

isdn static-tei 0  

isdn switch-type basic-net3  

isdn overlap-receiving T302 3000  

no shut

end

!

!

voice translation-rule 1

rule 1 /^$/ /100/   ''=> HIER DIE NUMMER DES VERMITTLUNGSPHONE EINGEBEN, welches gespräche ohne durchwahl annehmen soll hier 100''

rule 2 /^0.*/ /100/    ''=> auch hier die 100 wie oben!''

!

!

dial-peer voice 503 pots

description ISDN INCOMING call to Ephone DN

incoming called-number [1-9].. ''=> hier der interne nummernplan, also in diesem Fall 100-999!''

!

!

!

''Ab hier jetzt alles kopieren und danach einfügen:''

!

voice translation-rule 10 

rule 1 /^\(.*\)/ /00\1/ type national national rule 2 /^\(.*\)/ /000\1/ type international international

!

voice translation-profile changeCalling

translate calling 10

!

voice translation-profile changeNullCalled

translate calling 10

translate called 1

!

!

no dial-peer voice 50 pots

no dial-peer voice 51 pots

!

!

!

!

interface BRI0/1/0

description PSTN (1)

no ip address

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn skipsend-idverify

!

!

interface BRI0/1/1

description PSTN (2)

no ip address

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn skipsend-idverify

!

!

!

voice-port 0/1/0

echo-cancel coverage 32

compand-type a-law cptone AT

timeouts interdigit 5

timeouts wait-release infinity

description PSTN (1)

!

!

voice-port 0/1/1

echo-cancel coverage 32

compand-type a-law

cptone AT

timeouts interdigit 5

timeouts wait-release infinity

description PSTN (2)

!

!

dial-peer voice 501 pots

description ** BRI pots dial-peer **

destination-pattern 0T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind

progress enable 8

direct-inward-dial

port 0/1/0

!

dial-peer voice 502 pots

description ** BRI pots dial-peer **

destination-pattern 0T progress_ind setup enable 3

progress_ind alert enable 8

progress_ind

progress enable 8

direct-inward-dial

port 0/1/1

!

 

dial-peer voice 503 pots

description ISDN INCOMING call to Ephone DN

translation-profile incoming changeCalling

direct-inward-dial

!

dial-peer voice 504 pots

description ISDN EINGEHEND translation-profile

incoming changeNullCalled

destination-pattern .T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind

progress enable 8

direct-inward-dial

port 0/1/0

! dial-peer voice 505 pots

description ISDN EINGEHEND

translation-profile incoming changeNullCalled

destination-pattern .T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

direct-inward-dial port 0/1/1

!

telephony-service

timeouts interdigit 5

timeouts busy 4 end

!

!

clock timezone GMT 1 clock summer-time GMTS recurring last Sun Mar 2:00

last Sun Oct 2:00

!

copy running startup

!

restart

=> nach dem restart kommt die UC500 zurück mit der österreichischen ISDN config!

 

Einspielen der Deutschen Locales für IP Phones

Bitte folgende Files vom CCO unter runterladen Unter http://www.cisco.com/cgi-bin/tablebuild.pl/CME-Locale-410 „CME-locale-de_DE-4.1.0.0.tar“

Mit einem TFTP Server auf dieses Verzeichnis zeigen!

Am IOS Router folgenden command :

archive tar /xtract tftp://192.168.10.11/CME-locale-de_DE-4.1.0.0.tar flash: => wobei 192.168.10.11 die IP Adresse des TFTP Servers ist!

 

 

danach das Richtige Verzeichnis für die Phone-Typen setzen:

tftp-server flash:/de-td-sccp.jar alias German_Germany/td-sccp.jar

tftp-server flash:/de-mk-sccp.jar alias German_Germany/mk-sccp.jar

tftp-server flash:/de-tc-sccp.jar alias German_Germany/tc-sccp.jar

tftp-server flash:/g3-tones.xml alias Germany/g3-tones.xml

Dann noch richtig verweisen:

telephony-service   

user-locale DE   

network-locale DE   

create cnf-files   

end

 

router(#) copy running startup

router(#) reload

=> Die Telefone werden in deutscher Sprache hochladen!

 

Unity Express (Voicemail+IVR) Sprache ändern von english auf DEUTSCH

Dazu brauchen wir wieder einige Files vom CCO:

Mit CCO Account: Unter http://www.cisco.com/cgi-bin/tablebuild.pl/UC520-files bitte folgende Files Runterladen:

  • „cue-vm.2.3.4.1.uc520.pkg“
  • „cue-vm-de_DE-lang-pack.2.3.4.1.prt1“
  • „cue-vm-full.2.3.4.1.uc520.prt1“
  • “cue-vm-installer.2.3.4.1.uc520.prt1”
  • ” cue-vm-lang-pack.2.3.4.1.pkg”
  • ” cue-vm-license_default_license_2.3.4.1.uc520.pkg”

Diese Files in ein Verzeichnis kopieren!


Den Upgrade selbst machen wir dann mit dem CCA (Cisco Configuration Assistant) => diesen bitte jetzt installieren!

  1. Starten und auf 192.168.10.1 verbinden (default passwort cisco/cisco)
  2. Auf der Linken Seite unter Wartung => Software Upgrade!
  3. Upgrade Einstellungen:
  4. Hier den Punkt CUE auswählen!
  5. Unter Browse das Verzeichnis suchen wo die CUE-Files abgelegt wurden und „cue-vm.2.3.4.1.uc520.pkg“ auswählen!
  6. Sprache „Deutsch“ auswählen => OK => UPGRADE!

=> dies dauert ca. 10min bis man den STATUS „Upgrade erfolgreich“ hat!

 

UPGRADE DER SOFTWARE AUF 12.4(11)XW4

HIER MACHEN WIR DANN AUCH NOCH DEN SOFTWARE UPGRADE AUF uc500-advipservicesk9-mz.124-11.XW4 DIESE SOFTWARE VERSION SOLLTE ALS MINIMUM RELEASE DRAUF SEIN, SONST KANN ES ZU PROBLEMEN MIT DEN ANALOGEN PORTS KOMMEN!

DOWNLOAD UNTER CCO UNTER UC500: http://www.cisco.com/cgi-bin/tablebuild.pl/UC520 FOLGENDES FILE, ODER NEUERES: UC520-4.2.4.zip

Dies am PC in einen Ordner extrahieren!

Im CCA (sehr ähnlich wie der Unity Express Upgrade)

  1. Auf der Linken Seite unter Wartung => Software Upgrade!
  2. Upgrade Einstellungen:
  3. Hier den Punkt IOS auswählen!
  4. Unter Browse das Verzeichnis suchen wo die ZIP abgelegt wurden und „uc500-advipservicesk9-mz.124-11.XW4“ auswählen!
  5. OK => UPGRADE!

!!NOTE!! Weil wir jetzt schon im CCA sind und dieser einige Möglichkeiten zur Konfiguration bietet hier einige Hinweise: - DIE TELEFONIE BITTE NICHT DAMIT KONFIGURIEREN DA DER ÖSTERR. RUFNUMMERNPLAN NOCH NICHT SUPPORTED WIRD (die Lösung dafür auf der nächsten seite) - SECURITY/GERÄTE KONFIGURATIONEN LASSEN SICH DAMIT JEDOCH SEHR GUT MACHEN (Firewall, VPN über Wizard) - Die ÜBERWACHUNG ist sehr gut abgebildet im CCA

 


DANACH DIE TELEFONIE AM BESTEN ÜBER DIE WEBOBERFLÄCHE KONFIGURIEREN! INTERNET EXPLORER:

 


 

Komplette, funktionierende UC500 CLI Beispiel Konfiguration

 

 

<code>

UC520#

UC520#sho run

Building configuration... Current configuration : 19087 bytes !

! Last configuration change at 12:27:04 GMT Fri Nov 2 2007 by cisco

! NVRAM config last updated at 12:27:13 GMT Fri Nov 2 2007 by cisco

!

version 12.4

parser config cache interface

parser config interface

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone no

service password-encryption

service internal

service compress-config

service sequence-numbers

! hostname UC520

!

boot-start-marker boot-end-marker

! security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200

logging console critical

enable secret 5 $1$yRyZ$RQ8A5x3L6lPrTjteI4.H7.

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication login sdm_vpn_xauth_ml_1 local

aaa authorization exec default local

aaa authorization network sdm_vpn_group_ml_1 local

!

!

aaa session-id common clock timezone GMT 1 clock summer-time GMTS recurring last Sun Mar 2:00 last Sun Oct 2:00 network-clock-participate wic 1

network-clock-select 1 BRI0/1/0

no ip source-route ip cef

!

!

 

ip dhcp relay information trust-all

ip dhcp use vrf connected

ip dhcp excluded-address 10.1.1.1 10.1.1.10

ip dhcp excluded-address 192.168.10.1 192.168.10.10

!

ip dhcp pool phone

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

option 150 ip 10.1.1.1

!

ip dhcp pool data

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

dns-server 205.152.0.20 ! !

no ip bootp server

ip name-server 205.152.0.20

ip inspect name SDM_LOW cuseeme

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp

ip inspect name SDM_LOW udp

ip inspect name SDM_LOW vdolive

! ! stcapp ccm-group 1 stcapp

! stcapp feature access-code

! multilink bundle-name authenticated

isdn switch-type basic-net3

 

!

!

!

 

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

 

!

!

!

!

voice translation-rule 1

rule 1 /^$/ /100/

rule 2 /^0.*/ /100/

 

!

voice translation-rule 10

rule 1 /^\(.*\)/ /00\1/ type national national

rule 2 /^\(.*\)/ /000\1/ type international international

!

!

voice translation-profile changeCalling

translate calling 10

!

voice translation-profile changeNullCalled

translate calling 10 translate called 1

! voice-card 0 no dspfarm

!

! crypto pki trustpoint TP-self-signed-3572897390 enrollment selfsigned subject-name cn=IOS-Self-Signed-Certificate-3572897390 revocation-check none rsakeypair TP-self-signed-3572897390 ! ! crypto pki certificate chain TP-self-signed-3572897390 certificate self-signed 01   3082023D 308201A6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030   31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274   69666963 6174652D 33353732 38393733 3930301E 170D3037 31313032 30383036   35395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649   4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 35373238   39373339 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281   8100CECC 547C9C23 C8D5DDC5 230FB22D 948A4D36 A4FAEF53 DE82337E 6B7FD7EE   0F22EF2B CE39C581 242006D3 33CF0A6E 562D5243 27858B33 60561B8A 50545A57   20207AD1 B0BE04D2 F29C61CA 085DFCFB E37BAC1A 746A5BA5 F2B06BE5 13E4AC62   9D591297 42A5EF51 9D260D00 25F5E426 32A430D0 DB84B5DD A54A4979 72E49D6C   7ABD0203 010001A3 65306330 0F060355 1D130101 FF040530 030101FF 30100603   551D1104 09300782 05554335 3230301F 0603551D 23041830 168014EA A0499C50   F0D3294A 9810631B 05127423 5A666830 1D060355 1D0E0416 0414EAA0 499C50F0   D3294A98 10631B05 1274235A 6668300D 06092A86 4886F70D 01010405 00038181   00A00478 9CBE8784 7C81C3E5 93FBC90E AD8004A6 EB1206A3 9F094021 2DE959EC   7D8A31D3 1DBAAA3E C5EA9753 2B700179 93D44A43 E8B534A3 270E5A2B 353E2235   0A339B7A 6744665F 5A0C4B50 F1D998E7 8FAF0280 FF22C8CF 88090250 0C86DF63   4437FACC E63673F6 D86EAA59 8A82B3EE C7A80C80 5D5765CA 392B4E9B 7E846D59 93         quit

 

! !

username cisco privilege 15 secret 5 $1$U/78$6a7k0NEI8N5oDlkFh5rCY/ archive

log config

!

!

ip tcp synwait-time 10

!

!

crypto isakmp policy 1

encr aes 256

authentication pre-share

group 2

!

crypto isakmp policy 2

encr 3des

authentication pre-share

group 2

!

crypto isakmp client configuration group EZVPN_GROUP_1

key cisco

pool EZVPN_POOL_1

max-users 10

!

!

crypto ipsec transform-set ESP_AES_SHA esp-des esp-sha-hmac

crypto ipsec transform-set ESP_3DES_SHA esp-3des esp-sha-hmac

!

crypto dynamic-map SDM_DYNMAP_1 1

set transform-set ESP_AES_SHA ESP_3DES_SHA

reverse-route

!

!

crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1

crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1

crypto map SDM_CMAP_1 client configuration address respond

crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1

! ! ! !

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 101 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly

! interface Null0

no ip unreachables

! interface FastEthernet0/0

description $FW_OUTSIDE$ ip address dhcp

ip access-group 104 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly

duplex auto

speed auto

crypto map SDM_CMAP_1

! interface Integrated-Service-Engine0/0

description $FW_INSIDE$ ip unnumbered

Loopback0

ip access-group 100 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly service-module

ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1/0

switchport voice vlan 100 macro

description cisco-phone

!

interface FastEthernet0/1/1

switchport voice vlan 100 macro

description cisco-phone

!

interface FastEthernet0/1/2

switchport voice vlan 100 macro

description cisco-phone

!

interface FastEthernet0/1/3

switchport voice vlan 100 macro

description cisco-phone

!

interface FastEthernet0/1/4

switchport voice vlan 100 macro

description cisco-phone

!

interface FastEthernet0/1/5

switchport voice vlan 100 macro

description cisco-phone !

interface FastEthernet0/1/6

switchport voice vlan 100 macro

description cisco-phone

!

interface FastEthernet0/1/7 switchport

voice vlan 100 macro

description cisco-phone

! interface FastEthernet0/1/8

switchport mode trunk macro

description cisco-switch

!

interface BRI0/1/0 description PSTN (1)

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

isdn switch-type basic-net3

isdn overlap-receiving T302 3000

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

isdn skipsend-idverify !

interface BRI0/1/1

description PSTN (2)

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

isdn switch-type basic-net3

isdn overlap-receiving T302 3000

isdn point-to-point-setup

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

isdn skipsend-idverify !

interface Vlan1

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

ip access-group 102 in

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside

ip virtual-reassembly !

interface Vlan100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 103 in no ip redirects

no ip unreachables

no ip proxy-arp

ip nat inside ip virtual-reassembly !

ip local pool EZVPN_POOL_1 10.20.1.1 10.20.1.10

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0 !

ip http server

ip http authentication local

ip http secure-server

ip http path flash: ip nat inside source route-map SDM_RMAP_1

interface FastEthernet0/0 overload

!

logging trap debugging

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 192.168.10.0 0.0.0.255 any

access-list 100 deny   ip 10.1.1.0 0.0.0.255 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration

access-list 101 remark SDM_ACL Category=1

access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 deny   ip 192.168.10.0 0.0.0.255 any

access-list 101 deny   ip 10.1.1.0 0.0.0.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration

access-list 102 remark SDM_ACL Category=1

access-list 102 deny   ip 10.1.10.0 0.0.0.3 any

access-list 102 deny   ip 10.1.1.0 0.0.0.255 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration

access-list 103 remark SDM_ACL Category=1

access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 deny   ip 10.1.10.0 0.0.0.3 any

access-list 103 deny   ip 192.168.10.0 0.0.0.255 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration

access-list 104 remark SDM_ACL Category=1

access-list 104 permit ip host 10.20.1.1 any

access-list 104 permit ip host 10.20.1.2 any

access-list 104 permit ip host 10.20.1.3 any

access-list 104 permit ip host 10.20.1.4 any

access-list 104 permit ip host 10.20.1.5 any

access-list 104 permit ip host 10.20.1.6 any

access-list 104 permit ip host 10.20.1.7 any

access-list 104 permit ip host 10.20.1.8 any

access-list 104 permit ip host 10.20.1.9 any

access-list 104 permit ip host 10.20.1.10 any

access-list 104 permit udp any any eq non500-isakmp

access-list 104 permit udp any any eq isakmp

access-list 104 permit esp any any

access-list 104 permit ahp any any

access-list 104 deny   ip 10.1.10.0 0.0.0.3 any

access-list 104 deny   ip 192.168.10.0 0.0.0.255 any

access-list 104 deny   ip 10.1.1.0 0.0.0.255 any

access-list 104 permit udp any eq bootps any eq bootpc

access-list 104 permit icmp any any echo-reply

access-list 104 permit icmp any any time-exceeded

access-list 104 permit icmp any any unreachable

access-list 104 deny   ip 10.0.0.0 0.255.255.255 any

access-list 104 deny   ip 172.16.0.0 0.15.255.255 any

access-list 104 deny   ip 192.168.0.0 0.0.255.255 any

access-list 104 deny   ip 127.0.0.0 0.255.255.255 any

access-list 104 deny   ip host 255.255.255.255 any

access-list 104 deny   ip any any log

access-list 105 remark SDM_ACL Category=2

access-list 105 deny   ip any host 10.20.1.1

access-list 105 deny   ip any host 10.20.1.2

access-list 105 deny   ip any host 10.20.1.3

access-list 105 deny   ip any host 10.20.1.4

access-list 105 deny   ip any host 10.20.1.5

access-list 105 deny   ip any host 10.20.1.6

access-list 105 deny   ip any host 10.20.1.7

access-list 105 deny   ip any host 10.20.1.8

access-list 105 deny   ip any host 10.20.1.9

access-list 105 deny   ip any host 10.20.1.10

access-list 105 permit ip 10.1.10.0 0.0.0.3 any

access-list 105 permit ip 192.168.10.0 0.0.0.255 any

access-list 105 permit ip 10.1.1.0 0.0.0.255 any

!

!

!

route-map SDM_RMAP_1 permit 1 match ip address 105

!

!

tftp-server flash:CP7902080001SCCP051117A.sbin

tftp-server flash:apps11.1-1-2-26.sbn

tftp-server flash:cnu11.3-1-2-26.sbn

tftp-server flash:cvm11sccp.8-0-2-25.sbn

tftp-server flash:dsp11.1-1-2-26.sbn

tftp-server flash:jar11sccp.8-0-2-25.sbn

tftp-server flash:SCCP11.8-0-3S.loads

tftp-server flash:term06.default.loads

tftp-server flash:term11.default.loads

tftp-server flash:S00104000100.sbn

tftp-server flash:cmterm_7936.3-3-5-0.bin

tftp-server flash:P0030702T023.loads

tftp-server flash:P0030702T023.sbn

tftp-server flash:P0030702T023.sb2

tftp-server flash:P0030702T023.bin

tftp-server flash:cmterm-7941-7961-sccp.7.0.3.tar

tftp-server flash:cnu41.2-7-6-26.sbn

tftp-server flash:CVM41.2-0-2-26.sbn

tftp-server flash:Jar41.2-9-2-26.sbn

tftp-server flash:TERM41.7-0-3-0S.loads

tftp-server flash:term41.default.loads

tftp-server flash:term61.default.loads

tftp-server flash:cnu70.2-7-6-26.sbn

tftp-server flash:CVM70.2-0-2-26.sbn

tftp-server flash:Jar70.2-9-2-26.sbn

tftp-server flash:TERM70.7-0-3-0S.loads

tftp-server flash:term70.default.loads

tftp-server flash:term71.default.loads

tftp-server flash:apps31.8-1-0-89.sbn

tftp-server flash:cnu31.8-1-0-89.sbn

tftp-server flash:cvm31sccp.8-1-0-90.sbn

tftp-server flash:dsp31.8-1-0-89.sbn

tftp-server flash:jar31sccp.8-1-0-90.sbn

tftp-server flash:SCCP31.8-1-1SR2S.loads

tftp-server flash:term31.default.loads

tftp-server flash:APPS-1.0.1.SBN

tftp-server flash:CP7921G-1.0.1.LOADS

tftp-server flash:GUI-1.0.1.SBN

tftp-server flash:SYS-1.0.1.SBN

tftp-server flash:/de-td-sccp.jar alias German_Germany/td-sccp.jar

tftp-server flash:/de-mk-sccp.jar alias German_Germany/mk-sccp.jar

tftp-server flash:/de-tc-sccp.jar alias German_Germany/tc-sccp.jar

tftp-server flash:/g3-tones.xml alias Germany/g3-tones.xml

tftp-server flash:RingList.xml tftp-server flash:DistinctiveRingList.xml

tftp-server flash:ctu24.raw

! control-plane

!

!

!

voice-port 0/0/0

timeouts ringing infinity

!

voice-port 0/0/1

timeouts ringing infinity

!

voice-port 0/0/2

timeouts ringing infinity

!

voice-port 0/0/3

timeouts ringing infinity

!

voice-port 0/1/0

echo-cancel coverage 32

compand-type a-law

cptone AT

timeouts interdigit 5

timeouts wait-release infinity

description PSTN (1)

!

voice-port 0/1/1

echo-cancel coverage 32

compand-type a-law cptone AT

timeouts interdigit 5

timeouts wait-release infinity

description PSTN (2)

!

voice-port 0/4/0

auto-cut-through signal immediate

input gain auto-control -15 description Music On Hold Port !

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1 sccp !

sccp ccm group 1 associate ccm 1 priority 1 ! !

dial-peer voice 1 pots

service stcapp port 0/0/0 !

dial-peer voice 2 pots

service stcapp port 0/0/1 !

dial-peer voice 3 pots

service stcapp port 0/0/2 !

dial-peer voice 4 pots

service stcapp port 0/0/3

!

dial-peer voice 5 pots

description ** MOH Port ** destination-pattern ABC

port 0/4/0

no sip-register

! dial-peer voice 503 pots

description ISDN INCOMING call to Ephone DN translation-profile

incoming changeCalling

incoming called-number [1-9].. direct-inward-dial

!

dial-peer voice 501 pots

description ** BRI pots dial-peer **

destination-pattern 0T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

direct-inward-dial

port 0/1/0 !

dial-peer voice 502 pots

description ** BRI pots dial-peer **

destination-pattern 0T progress_ind setup

enable 3

progress_ind alert

enable 8

progress_ind

progress enable 8

direct-inward-dial

port 0/1/1 !

dial-peer voice 504 pots description ISDN EINGEHEND translation-profile incoming changeNullCalled destination-pattern .T progress_ind setup enable 3 progress_ind alert enable 8

progress_ind progress

enable 8

direct-inward-dial

port 0/1/0

!

dial-peer voice 505 pots

description ISDN EINGEHEND

translation-profile incoming changeNullCalled

destination-pattern .T

progress_ind setup enable 3

progress_ind alert enable 8

progress_ind progress enable 8

direct-inward-dial

port 0/1/1

!

!

!

!

telephony-service

video

load 7960-7940 P0030702T023

load 7914 S00104000100

load 7902 CP7902080001SCCP051117A

load 7921 CP7921G-1.0.1

load 7931 SCCP31.8-1-1SR2S

load 7941GE TERM41.7-0-3-0S

load 7941 TERM41.7-0-3-0S

load 7961GE TERM41.7-0-3-0S

load 7961 TERM41.7-0-3-0S

load 7971 TERM70.7-0-3-0S

load 7970 TERM70.7-0-3-0S

load 7936 cmterm_7936.3-3-5-0

load 7906 SCCP11.8-0-3S

load 7911 SCCP11.8-0-3S

max-ephones 14

max-dn 56

ip source-address 10.1.1.1 port 2000

auto assign 10 to 19

auto assign 5 to 8 type anl

calling-number initiator

timeouts interdigit 5

timeouts busy 4

system message UC520

user-locale DE network-locale DE time-zone 5

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$xOru$ma6XvmNm8qA4f6f9681qg.

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern .T

secondary-dialtone 9

create cnf-files version-stamp 7960 Nov 02 2007 01:07:03 ! !

ephone-dn  5  dual-line

number 301 no-reg primary

label 301 description 301 name 301 ! !

ephone-dn  6  dual-line

number 302 no-reg primary

label 302 description 302 name 302 ! !

ephone-dn  7  dual-line

number 303

no-reg primary

label 303 description 303 name 303 ! !

ephone-dn  8  dual-line

number 304 no-reg primary label 304 description 304 name 304 ! ! ephone-dn  9 number

BCD no-reg primary

description MoH moh ip 239.10.16.8 port 2139 out-call ABC ! !

ephone-dn  10  dual-line

number 201 no-reg primary

label 201

description 201

name 201

!

!

ephone-dn  11  dual-line

number 202 no-reg primary label 202

description 202 name 202 ! !

ephone-dn  12  dual-line

number 203 no-reg primary label 203

description 203 name 203 ! !

ephone-dn  13  dual-line

number 204 no-reg primary label 204

description 204 name 204 ! !

ephone-dn  14  dual-line

number 205 no-reg primary label 205

description 205 name 205 ! !

ephone-dn  15  dual-line

number 206 no-reg primary label 206

description 206 name 206 !

!

ephone-dn  16  dual-line

number 207 no-reg primary label 207

description 207 name 207 !

!

ephone-dn  17  dual-line

number 208 no-reg primary label 208

description 208 name 208

! !

ephone-dn  18  dual-line

number 209 no-reg primary label 209

description 209 name 209 ! !

ephone-dn  19  dual-line

number 210 no-reg primary label 210

description 210 name 210

!

!

ephone  1

device-security-mode none

mac-address C58D.F500.0000

type anl

button  1:5

!

!

!

ephone  2

device-security-mode none

mac-address C58D.F500.0001

type anl

button  1:6

!

!

!

ephone  3

device-security-mode none

mac-address C58D.F500.0002

type anl

button  1:7

!

!

!

ephone  4

device-security-mode none

mac-address C58D.F500.0003

type anl

button  1:8

!

!

!

ephone  5

device-security-mode none

mac-address 000E.84F6.01F9

type 7970

button  1:10

!

!

!

ephone  7

device-security-mode none

!

!

!

line con 0

no modem enable

line aux 0

line 2

no activation-character

no exec

transport preferred

none

transport input all line

vty 5 100

!

scheduler interval 500

ntp master

ntp server 217.19.37.20 key 0 prefer !

webvpn cef !

end

 

<code>

 

<code>

UC520# UC520#dir

Directory of flash:/

1  -rw-    25471036  Aug 21 2007 01:52:20 +02:00  uc500-advipservicesk9-mz.124-11.XW

2  -rw-     1702519  Aug 21 2007 01:57:26 +02:00  APPS-1.0.1.SBN

3  -rw-     2544709  Aug 21 2007 01:57:34 +02:00  apps11.1-1-2-26.sbn

4  -rw-     2351206  Aug 21 2007 01:57:40 +02:00  apps31.8-1-0-89.sbn

5  -rw-     1706643  Aug 21 2007 01:57:46 +02:00  cmterm_7936.3-3-5-0.bin

6  -rw-      420122  Aug 21 2007 01:57:46 +02:00  cnu11.3-1-2-26.sbn

7  -rw-      415208  Aug 21 2007 01:57:48 +02:00  cnu31.8-1-0-89.sbn

8  -rw-     1998336  Aug 21 2007 01:57:54 +02:00  cnu41.2-7-6-26.sbn

9  -rw-     1979692  Aug 21 2007 01:58:00 +02:00  cnu70.2-7-6-26.sbn

10  -rw-      331483  Aug 21 2007 01:58:02 +02:00  CP7902080001SCCP051117A.sbin

11  -rw-         871  Aug 21 2007 01:58:02 +02:00  CP7921G-1.0.1.LOADS

12  -rw-     2111057  Aug 21 2007 01:58:10 +02:00  cvm11sccp.8-0-2-25.sbn

13  -rw-     2105538  Aug 21 2007 01:58:18 +02:00  cvm31sccp.8-1-0-90.sbn

14  -rw-     1960127  Aug 21 2007 01:58:24 +02:00  CVM41.2-0-2-26.sbn

15  -rw-     1994898  Aug 21 2007 01:58:30 +02:00  CVM70.2-0-2-26.sbn

16  -rw-      392191  Aug 21 2007 01:58:30 +02:00  dsp11.1-1-2-26.sbn

17  -rw-      277845  Aug 21 2007 01:58:32 +02:00  dsp31.8-1-0-89.sbn

18  -rw-     1447362  Aug 21 2007 01:58:36 +02:00  GUI-1.0.1.SBN

19  -rw-      174049  Aug 21 2007 01:58:38 +02:00  jar11sccp.8-0-2-25.sbn

20  -rw-      307415  Aug 21 2007 01:58:40 +02:00  jar31sccp.8-1-0-90.sbn

21  -rw-      707135  Aug 21 2007 01:58:42 +02:00  Jar41.2-9-2-26.sbn

22  -rw-      866919  Aug 21 2007 01:58:44 +02:00  Jar70.2-9-2-26.sbn

23  -rw-      129476  Aug 21 2007 01:58:46 +02:00  P0030702T023.bin

24  -rw-         459  Aug 21 2007 01:58:46 +02:00  P0030702T023.loads

25  -rw-      685334  Aug 21 2007 01:58:48 +02:00  P0030702T023.sb2

26  -rw-      129880  Aug 21 2007 01:58:48 +02:00  P0030702T023.sbn

27  -rw-       49169  Aug 21 2007 01:58:50 +02:00  S00104000100.sbn

28  -rw-         656  Aug 21 2007 01:58:50 +02:00  SCCP11.8-0-3S.loads

29  -rw-         644  Aug 21 2007 01:58:50 +02:00  SCCP31.8-1-1SR2S.loads

30  -rw-     2078210  Aug 21 2007 01:58:56 +02:00  SYS-1.0.1.SBN

31  -rw-         660  Aug 21 2007 01:58:58 +02:00  term06.default.loads

32  -rw-         660  Aug 21 2007 01:58:58 +02:00  term11.default.loads

33  -rw-         644  Aug 21 2007 01:58:58 +02:00  term31.default.loads

34  -rw-         591  Aug 21 2007 01:58:58 +02:00  TERM41.7-0-3-0S.loads

35  -rw-         591  Aug 21 2007 01:59:00 +02:00  term41.default.loads

36  -rw-         591  Aug 21 2007 01:59:00 +02:00  term61.default.loads

37  -rw-         591  Aug 21 2007 01:59:00 +02:00  TERM70.7-0-3-0S.loads

38  -rw-         591  Aug 21 2007 01:59:00 +02:00  term70.default.loads

39  -rw-         591  Aug 21 2007 01:59:00 +02:00  term71.default.loads

  40  -rw-      893001  Aug 21 2007 01:59:04 +02:00  TNUX-1.0.1.SBN

41  -rw-     2196478  Aug 21 2007 01:59:10 +02:00  TNUXR-1.0.1.SBN

42  -rw-     1296760  Aug 21 2007 01:59:16 +02:00  WLAN-1.0.1.SBN

43  -rw-        4627  Aug 21 2007 01:59:28 +02:00  admin_user.html

44  -rw-      653523  Aug 21 2007 01:59:30 +02:00  admin_user.js

45  -rw-        8160   Nov 2 2007 12:24:58 +01:00  Analog1.raw

46  -rw-        8160   Nov 2 2007 12:24:58 +01:00  Analog2.raw

47  -rw-        5280   Nov 2 2007 12:24:58 +01:00  AreYouThere.raw

48  -rw-        5040   Nov 2 2007 12:24:58 +01:00  AreYouThereF.raw

49  -rw-        8160   Nov 2 2007 12:25:00 +01:00  Bass.raw

50  -rw-       12240  Aug 21 2007 01:59:34 +02:00  CallBack.raw

51  -rw-       16040   Nov 2 2007 12:25:00 +01:00  Chime.raw

52  -rw-        1029  Aug 21 2007 01:59:34 +02:00  CiscoLogo.gif

53  -rw-        8160   Nov 2 2007 12:25:02 +01:00  Classic1.raw

54  -rw-       16080   Nov 2 2007 12:25:02 +01:00  Classic2.raw

55  -rw-       10800   Nov 2 2007 12:25:02 +01:00  ClockShop.raw

56  -rw-         618  Aug 21 2007 01:59:36 +02:00  CME_GUI_README.TXT

57  -rw-         953  Aug 21 2007 01:59:38 +02:00  delete.gif

58  -rw-         678   Nov 2 2007 12:25:04 +01:00  DistinctiveRingList.xml

59  -rw-       16344  Aug 21 2007 01:59:38 +02:00  dom.js

60  -rw-         864  Aug 21 2007 01:59:38 +02:00  downarrow.gif

61  -rw-        9600   Nov 2 2007 12:25:04 +01:00  Drums1.raw

62  -rw-       13440   Nov 2 2007 12:25:04 +01:00  Drums2.raw

63  -rw-       75650  Aug 21 2007 01:59:40 +02:00  en_bacd_allagentsbusy.au

64  -rw-       83291  Aug 21 2007 01:59:40 +02:00  en_bacd_disconnect.au

65  -rw-       63055  Aug 21 2007 01:59:42 +02:00  en_bacd_enter_dest.au

66  -rw-       37952  Aug 21 2007 01:59:42 +02:00  en_bacd_invalidoption.au

67  -rw-      496521  Aug 21 2007 01:59:44 +02:00  en_bacd_music_on_hold.au

68  -rw-      123446  Aug 21 2007 01:59:46 +02:00  en_bacd_options_menu.au

69  -rw-       42978  Aug 21 2007 01:59:46 +02:00  en_bacd_welcome.au

70  -rw-       34794  Aug 21 2007 01:59:46 +02:00  en_bacd_xferto_operator.au

71  -rw-        6146  Aug 21 2007 01:59:46 +02:00  ephone_admin.html

72  -rw-       15840   Nov 2 2007 12:25:06 +01:00  FilmScore.raw

73  -rw-       16080   Nov 2 2007 12:25:06 +01:00  HarpSynth.raw

74  -rw-        8160   Nov 2 2007 12:25:08 +01:00  Jamaica.raw

75  -rw-       16080   Nov 2 2007 12:25:08 +01:00  KotoEffect.raw

76  -rw-        4658  Aug 21 2007 01:59:50 +02:00  logohome.gif

77  -rw-      496521  Aug 21 2007 01:59:52 +02:00  music-on-hold.au

78  -rw-       12720   Nov 2 2007 12:25:16 +01:00  MusicBox.raw

79  -rw-        3724  Aug 21 2007 01:59:52 +02:00  normal_user.html

80  -rw-       79908  Aug 21 2007 01:59:54 +02:00  normal_user.js

81  -rw-        8160   Nov 2 2007 12:25:18 +01:00  Piano1.raw

82  -rw-       15360   Nov 2 2007 12:25:18 +01:00  Piano2.raw

83  -rw-        1347  Aug 21 2007 01:59:54 +02:00  plus.gif

84  -rw-        9360   Nov 2 2007 12:25:18 +01:00  Pop.raw

85  -rw-        7200   Nov 2 2007 12:25:18 +01:00  Pulse1.raw

86  -rw-        4000   Nov 2 2007 12:25:20 +01:00  Ring1.raw

87  -rw-        4000   Nov 2 2007 12:25:20 +01:00  Ring2.raw

88  -rw-        4000   Nov 2 2007 12:25:20 +01:00  Ring3.raw

89  -rw-        4000   Nov 2 2007 12:25:20 +01:00  Ring4.raw

90  -rw-        4000   Nov 2 2007 12:25:22 +01:00  Ring5.raw

91  -rw-        4000   Nov 2 2007 12:25:22 +01:00  Ring6.raw

92  -rw-        4000   Nov 2 2007 12:25:22 +01:00  Ring7.raw

93  -rw-        3551   Nov 2 2007 12:25:22 +01:00  RingList.xml

94  -rw-       10800   Nov 2 2007 12:25:24 +01:00  Sax1.raw

95  -rw-       14160   Nov 2 2007 12:25:24 +01:00  Sax2.raw

96  -rw-         843  Aug 21 2007 02:00:02 +02:00  sxiconad.gif

97  -rw-         174  Aug 21 2007 02:00:02 +02:00  tab.gif

98  -rw-        2410  Aug 21 2007 02:00:02 +02:00  telephony_service.html

99  -rw-         870  Aug 21 2007 02:00:02 +02:00  uparrow.gif

100  -rw-       16080   Nov 2 2007 12:25:24 +01:00  Vibe.raw

101  -rw-         660  Aug 21 2007 02:00:04 +02:00  vlan.dat

102  -rw-        9968  Aug 21 2007 02:00:04 +02:00  xml-test.html

103  -rw-        3412  Aug 21 2007 02:00:04 +02:00  xml.template

104  -rw-       10667  Aug 21 2007 02:00:30 +02:00  UC520-8U-2BRI-K9-factory-4.2.0.cfg

105  -rw-       67864  Oct 31 2007 16:50:10 +01:00  de-mk-sccp.jar

106  -rw-       69579  Oct 31 2007 16:50:10 +01:00  de-tc-sccp.jar

107  -rw-       68161  Oct 31 2007 16:50:12 +01:00  de-td-sccp.jar

108  -rw-         932  Oct 31 2007 16:50:12 +01:00  g3-tones.xml

109  -rw-      131470   Nov 2 2007 12:24:32 +01:00  CampusNight.png

110  -rw-       80565   Nov 2 2007 12:24:32 +01:00  CiscoFountain.png

111  -rw-      138278   Nov 2 2007 12:24:34 +01:00  Fountain.png

112  -rw-      109076   Nov 2 2007 12:24:34 +01:00  MorroRock.png

113  -rw-      108087   Nov 2 2007 12:24:36 +01:00  NantucketFlowers.png

114  -rw-       10820   Nov 2 2007 12:24:36 +01:00  TN-CampusNight.png

115  -rw-        9657   Nov 2 2007 12:24:36 +01:00  TN-CiscoFountain.png

116  -rw-        7953   Nov 2 2007 12:24:38 +01:00  TN-Fountain.png

117  -rw-        7274   Nov 2 2007 12:24:38 +01:00  TN-MorroRock.png

 

118  -rw-        9933   Nov 2 2007 12:24:38 +01:00  TN-NantucketFlowers.png

119  -rw-       16080   Nov 2 2007 12:24:56 +01:00  2silent.raw

120  -rw-       16080   Nov 2 2007 12:24:56 +01:00  6ft-under.raw

121  -rw-        7440   Nov 2 2007 12:25:00 +01:00  bewitchedtwinkle.raw

122  -rw-       13680   Nov 2 2007 12:25:00 +01:00  burrito.raw

123  -rw-       10800   Nov 2 2007 12:25:04 +01:00  ctu24.raw

124  -rw-       20880   Nov 2 2007 12:25:06 +01:00  georgejetson.raw

 

125  -rw-       16080   Nov 2 2007 12:25:08 +01:00  in-da-club.raw

126  -rw-      997818   Nov 2 2007 12:25:12 +01:00  ks-pb-8x8.wav

127  -rw-       15120   Nov 2 2007 12:25:14 +01:00  logavel.raw

128  -rw-       12000   Nov 2 2007 12:25:14 +01:00  louda1.raw

129  -rw-       12006   Nov 2 2007 12:25:14 +01:00  loudc1.raw

130  -rw-       12305   Nov 2 2007 12:25:14 +01:00  loudc2.raw

131  -rw-       12189   Nov 2 2007 12:25:16 +01:00  loudcl1.raw

132  -rw-       12027   Nov 2 2007 12:25:16 +01:00  loudlaser.raw 128184320 bytes total (64638976 bytes free) UC520# UC520# UC520#

 

<code>

 

 

SIP TRUNK KONFIG: Beispiel INODE version 1

statt XXXX die gesamte Nummer eintragen, zb. 0761297777

<code>

voice translation-rule 3

rule 1 /^076129XXXX$/ /91/

rule 2 /^076129XXXX0$/ /91/

rule 3 /^076129XXXX10$/ /10/

rule 4 /^076129XXXX11$/ /11/

rule 5 /^076129XXXX12$/ /12/

rule 6 /^076129XXXX13$/ /13/

rule 7 /^076129XXXX15$/ /77/

rule 8 /^076129XXXX17$/ /17/

rule 9 /^076129XXXX21$/ /21/

rule 10 /^076129XXXX20$/ /20/

rule 11 /^076129XXXX21$/ /21/

rule 12 /^076129XXXX22$/ /22/

rule 13 /^076129XXXX23$/ /30/

rule 14 /^076129XXXX40$/ /40/

rule 15 /^076129XXXX77$/ /77/

!

voice translation-rule 4

rule 1 /^7/ //

!

voice translation-rule 5

rule 1 /10/ /076129XXXX10/

rule 2 /91/ /076129XXXX/

rule 3 /22/ /076129XXXX22/

rule 4 /11/ /076129XXXX11/

rule 5 /12/ /076129XXXX12/

rule 6 /13/ /076129XXXX13/

rule 7 /77/ /076129XXXX77/

rule 8 /17/ /076129XXXX17/

rule 9 /21/ /076129XXXX21/

rule 10 /20/ /076129XXXX20/

rule 11 /22/ /076129XXXX22/

rule 12 /30/ /076129XXXX30/

rule 13 /40/ /076129XXXX40/

!

voice translation-rule 11

rule 1 /^\(.*\)/ /7\1/ type any unknown

!

voice translation-profile VOIP

translate calling 11

translate called 3

!

voice translation-profile VOIP-out

translate calling 5

translate called 4

! dial-peer voice 9 voip

description p1.voip.inode.at

translation-profile incoming VOIP service session

session protocol sipv2

session target dns:p1.voip.inode.at incoming called-number 076129XXXXT

dtmf-relay sip-notify

fax rate disable

fax protocol pass-through

g711alaw

no vad !

dial-peer voice 11

voip description p1.voip.inode.at

translation-profile outgoing VOIP-out service

session destination-pattern 7T

session protocol sipv2

session target dns:p1.voip.inode.at

dtmf-relay sip-notify fax rate disable fax protocol pass-through g711alaw

no vad !

!

sip-ua

authentication username Telefonnummer password Passwort realm p1.voip.inode.at

nat symmetric role active

retry invite 3

retry response 3

retry bye 3

retry cancel 3

retry register 10

retry options 0 timers trying 1000 timers

register 1000 registrar dns:p1.voip.inode.at:5060 expires 3600

sip-server dns:p1.voip.inode.at

notify telephone-event max-duration 3000

 

<code>

 

 

 

 

 

 

 

SIP TRUNK KONFIG - version 2 – IOS > 12.4(15)T

 

relevante teile:

 

<code>

voice service voip

allow-connections sip to sip

no supplementary-service h450.2

! erst seit 12.4(15)T moeglich

no supplementary-service sip moved-temporarily

no supplementary-service sip refer  sip

bind control source-interface FastEthernet0/1

bind media source-interface FastEthernet0/1

voice translation-rule 1

rule 1 /0\(.*\)/ /\1/

!

voice translation-rule 200

rule 1 /\(.*\)/ /013321414\1/

!

!380 ist vermittlung

!toll fraud protection via translation rules 01XXX141 ist die ganze !kopfnummer!

voice translation-rule 1000

rule 1 /^01XXX1414$/ /380/

rule 2 /^01XXX14140$/ /380/

rule 3 /^01XXX141410$/ /110/

rule 4 /^01XXX14140\(.*\)$/ /380/

rule 5 /^01XXX1414\(.*\)$/ /\1/

rule 6 /^0\(.*\)$/ /380/

! voice translation-rule 1001

rule 1 /\(.*\)/ /0\1/

!

!

voice translation-profile incomingVoipDialpeer

calling 1001

translate called 1000

voice translation-profile outgoingVoip

Dialpeer

translate calling 200

translate called 1

dial-peer voice 30

voip   description p1.voip.inode.at

translation-profile incoming incomingVoipDialpeer

preference 7

voice-class codec 1

session protocol sipv2

session target dns:p1.voip.inode.at

incoming called-number .T

dtmf-relay rtp-nte

fax rate disable

fax protocol

pass-through g711alaw

no vad

!

dial-peer voice 31 voip

description p1.voip.inode.at

translation-profile outgoing

outgoingVoipDialpeer   preference 7

destination-pattern 0T

voice-class codec 1

session protocol sipv2

session target

dns:p1.voip.inode.at

dtmf-relay rtp-nte

fax rate disable

fax protocol pass-through g711alaw

no vad !

!

sip-ua

authentication username 01XXX1414 password 7 blablabla   nat symmetric role active   retry invite 3   retry response 3

retry bye 3

retry cancel 3

retry register 10

timers trying 1000

timers register 1000

registrar dns:p1.voip.inode.at expires 120

notify telephone-event max-duration 3000

!

!

ephone-dn  17 dual-line

!

inode will per register nur die Kopfnummer. Daher Vermittlungs DN mit !Secondary fuer registration

!alle anderen DNs: no reg primary !

sollte auf mehrere Phones gebunden sein

number 380 secondary 013321414 no-reg primary

label Vermittlung

name Vermittlung

call-forward night-service 111

hold-alert 30 originator

night-service bell

telephony-service

load 7914 S00104000100

load 7961 TERM41.7-0-3-0S.loads

max-ephones 42

max-dn 30

ip source-address 10.50.2.1 port 2000

caller-id block code *1   timeouts interdigit 5

timeouts busy 15

system message CISCO

user-locale DE

network-locale AT

time-zone 28

time-format 24

date-format dd-mm-yy

bulk-speed-dial list 3 flash:speeddial.csv

   bulk-speed-dial prefix *

max-conferences 8 gain -6

moh music-on-hold.au

web admin system name admin password admin

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern .T

secondary-dialtone 0

night-service code *99

create cnf-files

 

 

 

 

 

7217
Views
0
Helpful
0
Comments