Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Unity 7 and Exchange 2007 Service Pack 3

Hello:

We have a Unity 7 installation that uses our corporate Exchange 2007 system as the message store (Unified mode).  My Exchange administrator is getting ready to install Exchange 2007 Service Pack 3.  I've determined that Unity 7 with Exchange 2007 supports (and is recommended to have) Service Pack 3 (SP3), per the document System Requirements for Cisco Unity Release 7.x (revised August 19, 2010) http://www.cisco.com/en/US/docs/voice_ip_comm/unity/7x/requirements/7xcusysreq.html.

I've not had any luck on locating what, if anything, a Unity admin has to do to support the installation of Exchange 2007 SP3.  Is there any Unity work needed support the Exchange 2007 SP3 installation?

Thanks

Version history
Revision #:
1 of 1
Last update:
‎09-09-2010 08:43 AM
Updated by:
 
Comments
New Member

OK... this got posted as a document... should have been posted as a discussion.

Sorry 'bout that.

Cisco Employee

There is no special requirements just cause you loaded Exchange 2007 with Service Pack 3.

Thanks,

Scott