Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Unity 7 - Not authorised to access SaWeb

All,

I have a problem on a new install of Unity 7.  The installation proceeded smoothly to the point where I applied SSL to the web and pca pages.  I also applied ES21 and after a reboot I could not longer access the admin web pages using the Unity admin account that I previously used.

I have tried many of the troubleshooting guides on CCO and the suggestions in Netpro but I am unabled to access this web page. When I try to access the page using the UnityAdmin account, I am continually prompted for a password until after 3 attempts I am given a "not authorised" message.

I have reset the UnityAdmin account password in AD and I have run the GrantUnityAccess tool which completed without error.

My AD structure is not quite the default but is as follows

/

Builtin

Computers

Domain Controllers

ForeignSecurityPrincipals

Users

Voice/

         /Public Distribution Litst

         /Unity Locations

         /Users/

                  /Germany

                  /UK

The account UnityAdmin exists in the main Users container (not the container under Voice) whereas all my subscribers live in the Users container under Voice.

I have run the Global Subscriber Manager tool and I can see that EAdmin subscriber exists in Unity but despite all this I cannot log into the web GUI.

I have tried using the IP address of the server and the FQDN. When prompted for the logon credentials I have tried the UnityAdmin@domainname format and also domainname\UnityAdmin and servername\UnityAdmin formats but I cannot logon.

What else can I try?

Thanks,

Version history
Revision #:
1 of 1
Last update:
‎09-28-2009 07:57 AM
Updated by:
 
Comments
Cisco Employee

Thank you for your posting and interest in the Cisco Support Community.  For best practices on posting documents in this community you can refer to

https://supportforums.cisco.com/docs/DOC-6022#Can_I_use_documents_to_post_technical_questions

For technical questions related to a Cisco Product or Technology, we encourage you to post on the Network Professionals Forum (NetPro). For your specific issue, you can go to Unified Communications Applications

forum