Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Welcome to the new Cisco Support Community!

Reply indentation

When I view a discussion thread, how do I stop it indenting the replies?  After about three nested replies, they are restricted to a narrow unreadable strip down the right hand side of the window.  I'm sure it was not doing this yesterday.

 

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Gold

I see no issue like you, even

I see no issue like you, even on on thread with four levels of nesting and even in the case I shrinked my browser window to narrow column - even level 4 reply is indented just few pixels from the left, so it's almost as wide as browser window itself.

 

It seems you need to be more specific describing the issue - you should mention exact thread and browser ...

You may try to set "View Discussions in Flat View" in your user's preferences, but because of unsolved caching issue it may not affect the formatting of pages you visited in the past ...

4 REPLIES
VIP Gold

I see no issue like you, even

I see no issue like you, even on on thread with four levels of nesting and even in the case I shrinked my browser window to narrow column - even level 4 reply is indented just few pixels from the left, so it's almost as wide as browser window itself.

 

It seems you need to be more specific describing the issue - you should mention exact thread and browser ...

You may try to set "View Discussions in Flat View" in your user's preferences, but because of unsolved caching issue it may not affect the formatting of pages you visited in the past ...

Thank you Dan,I was using IE8

Thank you Dan,

I was using IE8, and I was seeing the problem on all threads.  The indentation was about one quarter of the width of the column, so it dropped down just below the end of the rating stars.

I switched to Firefox and it is OK now ... just a few pixels.  Time to give up on IE8.  I wish I had admin privileges on my PC!

 

Thanks again

Kevin

Hi Kevin,You are correct. 

Hi Kevin,

You are correct.  This is an issue with IE.  In general it's best to use Firefox or Chrome on our site as there are some UE issues with IE.

Cheers,

Dan

Cheers, Dan
New Member

Hi Dan,If that is the case,

Hi Dan,

If that is the case, than great, but some corporate users can only use "approved" browser.

I had the same issue but upgrading to IE9 resolved the issue, although indentation is more like 5 characters.

regards,

Andrew

60
Views
5
Helpful
4
Replies
CreatePlease to create content