Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Can't install/run webex on my mac

I've been using webex on my mac for a while now for work meetings. Then one day I tried to open it and it gave me an alert saying webex was a corrupt app and to move it to the trash can. I did so and then tried to reinstall webex, but it didn't work. I've tried several times since and I even tried to delete the webex system files in my Library folder. Any way I can make sure it's all uninstalled so I can reinstall it?

Everyone's tags (1)
13 REPLIES
New Member

I have a similar problem on

I have a similar problem on two Macs. I've downloaded the Cisco_WebEx_Add-On.dmg multiple times, but the Installer silently fails. I've attempted with both Firefox and Safari. I know nothing is being installed as I have run OS tools to determine changed files, baselining before the install, then running again after.

My next trouble-shooting attempt will be to baseline the file system on the computer where I was able to successfully install a couple of weeks ago, and see what files were added. The lack of documentation detailing file locations, generating logs, etc. for the WebEx client stuff is quite frustrating.

New Member

It is frustrating.My issue is

It is frustrating.

My issue is only happening when I try to join a meeting from chrome. If I join from Firefox or Safari, it works fine. So that's my workaround.

Sorry I couldn't be more helpful to your situation.

New Member

Me too.  Chrome is my default

Me too.  Chrome is my default, and the meeting center just doesn't open.  I get the "Join" button, but then nothing happens.  If I go into Safari or Firefox, it works just fine.

I did remove the Webex extension from Chrome and have it automatically re-install on a webex meeting, which worked one time.  But then my next webex meeting failed to open the meeting center.  

I just saw a reminder to clear my cache in Chrome (via chrome://settings/clearBrowserData ).  We will see if that resolves it for my next meeting.

New Member

Have you tried uninstalling

Have you tried uninstalling and reinstalling chrome first?

New Member

It's a year later, and I had

It's a year later, and I had the same problem with Chrome. Installation simply quits without any dialogue.

Made for a very embarrassing call.

New Member

The Terminal command "mkdir ~

The Terminal command "mkdir ~/Library/Internet\ Plug-Ins" works wonders.

Makes me wonder if someone at Cisco ever reads these forums, and will they ever add this line to their installation script rather than have any number of customers fall on their faces in preparation for a big meeting.

New Member

Yes making this directory

Yes making this directory worked for me just now. Thank you for this post!

New Member

This terminal command worked

This terminal command worked for me as well. So easy.

This problem has happened to us on previous webinars, and we'd given up on trying to watch them. Thought that today, as I had some spare time, that I would use Google to troubleshoot. And voila, your thread was the first one to pop up!

Thanks a million for this PRO tip.

New Member

I've ran into the issue too

I've ran into the issue too where the installer silently quits. I've identified the issue to be the absence of the "~/Library/Internet Plug-Ins" directory. I resolved this issue by running the following command at a Terminal prompt to create the missing directory:

mkdir ~/Library/Internet\ Plug-Ins

New Member

how do I get to the point

how do I get to the point where I can get a "Terminal prompt" to create the missing directory? Unlike others who were successful with Cisco Web-Ex on Safari, I cannot get it installed under Safari, so have downloaded Chrome and will go that route if you can tell me how to get to the "Terminal prompt" point.

New Member

So I've had this issue for

So I've had this issue for over a year now. Thanks to [@garvey.colin]'s comment, I looked in my ~/Library/ directory. I had an Internet Plugins directory. My fix was to delete my WebEx Plugins directory and try it again in chrome.

rm -rf ~/Library/Internet\ Plug-Ins/WebEx64.plugin/

See if that works for you.

New Member

I had the same problem using

I had the same problem using FireFox. So I went into Terminal prompt and entered: "rm -rf ~/Library/Internet\ Plug-Ins/WebEx64.plugin/". (The prompt will not tell you anything has occurred). Then I re-download and open the WebEx install app and everything worked! Thanks.

New Member

Re: I had the same problem using

Cisco's test meeting starts for me and after about 10% it quits.

 

The Internet Plug-Ins directory existed prior to me installing Firefox.   I removed the Webex64 as noted in the commands - however, this happens on a non-admin account.  If I attempt to remove the Internet Plug-ins - I get: Permission Denied

 

If I try mkdir - it says file exists.

 

I have removed the plugin downloaded it again and gone through the installer with no change

 

Any thoughts why it would start, then drop-out?

11768
Views
30
Helpful
13
Replies