Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Import SSO Certificate CWMS 2.0 Failed

Hi All,

 

Right now I am labbing to deploy CWMS 2.0 using SSO. we are using ADFS 2.0 in the lab.

When user want to sign in the meeting URL, the page says "Click Sign In to access your account from your company's single sign-on (SSO) page." and then when user sign in, the SSO redirection failed and the page says "No X.509 certificate found in the system".

I have tried to import X.509 (.cer base 64) certificate from ADFS to webex and always failed.

 

Need Advice,

 

Thanks

2 REPLIES
Cisco Employee

Hi Helmi, Is your system in

Hi Helmi,

 

Is your system in production or it is still in a pilot/lab phase? Couple of things to check is:

1. The format of the certificate. If you open this certificate in Notepad, how does the begining and the end of the cert look like?

2. If the format is correct, if you double click the CER file what are the details you see about this certificate (hostname, date of expiration, etc.) We've seen this issue when the cert is expired.

 

 

Here is some basic documentation about SAML and SSO on CWMS, but I am sure you've already reviewed this:

http://www.cisco.com/c/en/us/td/docs/collaboration/CWMS/2_0/Planning_Guide/Planning_Guide_chapter_01000.html

 

If all seems to be alright, you might need to open a ticket with TAC to take a look at this.

-Dejan

 

New Member

Hi Dejan, Thanks for your

Hi Dejan,

 

Thanks for your help,

 

For your information, it was solved by restart the CWMS server.

 

Thanks,

Helmi

 

119
Views
10
Helpful
2
Replies
CreatePlease to create content