Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MeetingPlace Error scheduling meeting

Hi,

My MeetingPlace 8.5.4.12  was using a long time already. Suddenly, today the MeetingPlace prompted a error during all users created a scheduling meeting.

I could find those error meetings through MP Web, but those meetings cannot call in.

The service was resumed, after the MP Application reboot.

 

Anyone  know what's happen on my MeetingPlace? Is it the too many meetings on the MP server? How about the capability of scheduling meetings on the MP?

3 REPLIES
Cisco Employee

Hi Edwin, There was a problem

Hi Edwin,

 

There was a problem with MP Application Server, since reboot resolved the issue. However, without the logs we can't say what exact module failed and why. I would advise you to open a support ticket with Cisco TAC to collect the logs and investigate the failure. Your version is rather old and vulnerable to many already resolved defects, so you might be hitting an already known issue.

 

-Dejan

New Member

Hi Dejan,How can I collect

Hi Dejan,

How can I collect the logs to the Cisco TAC? Thanks!

Cisco Employee

Hi Edwin,You will need to

Hi Edwin,

You will need to open a ticket with Cisco TAC Collaboration and Conferencing team: https://tools.cisco.com/ServiceRequestTool/scm/mgmt/case?referring_site=support_mm . You will need to have a valid support contract in order to do this. 

Once you open a ticket, you would need to collect System Information Capture logs from your MP Application Server (Administration Center > Services > Logs > System Information Capture and specify the date and time of the issue) for at least an hour before the failure occurred up until 10-15min after the reboot.

That will be a good starting point to find out the root cause.

 

Furthermore, you might want to consider upgrading to 8.5 MR3 (which is a prerequisite for 8.6) and then to 8.6 which is the latest version of the software.

 

-Dejan

99
Views
10
Helpful
3
Replies
CreatePlease login to create content