Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VSphere Client version 5.5 support for CWMS

Hi everyone, need an update on Vsphere client ,Impementing CWMS for 250 ver 1.5 .End customer providing the VCenter software & Vsphere license ENT for 4 CUP .customer is running with latest Vsphere 5.5 is this supported ,have anyone tested .

Please let me know an update on this .

2 REPLIES
VIP Super Bronze

Re: VSphere Client version 5.5 support for CWMS

The DocWiki continues to state this has not been tested and will not be supported by TAC in the 1.5 release. Have them install ESXi 5.1 on the host(s) used for CWMS and spin up a small vCenter 5.1 instance for the near-term.

Also, CWMS 2.0 is scheduled to ship in the near future. Keep an eye on the DocWiki and the product release notes for any updates on this front once it does.

Please remember to rate helpful responses and identify helpful or correct answers.

Message was edited by: Jonathan Schulenberg to correct vCenter version requirements. CWMS 1.5 does stipulate vCenter 5.1 in the release notes.

Please remember to rate helpful responses and identify helpful or
New Member

Re: VSphere Client version 5.5 support for CWMS

Jonathan thanks for the update .

In this senario i think  customer  can approch VMWare support team and request for a downgrade license to 5.1 version.

444
Views
5
Helpful
2
Replies