Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

WebEx Meetings Server 2.0 - Activation Emails

 

We recently implemented WebEx Meeting Server 2.0 and populated the users database via a with CUCM integration.

We have approx 1200 users in the system which have been synchronised and  activated since March 2014.

However, today (13th May, 2014), for some unknown reason, many (if not all) users are receiving Activation emails?


I never enabled this email Activation email feature!

 

Under Directory Integration:

  • Users that require activation shows "0"

  • Notify Now is grayed out

  • Automatically send out notifications is NOT ticked/checked
     

The only change that occurred today was that I enabled 2 users as Administrators in the system. They sit right next to me.
One didn't even touch the system and the other was only viewing the Users on the WebEx Admin site and selecting the various filters in the drop down box.

Additionally, a number of users received 2 x Activation emails?. I thought the system was designed to only ever send one per user.

 

We were supposed to go live with the system tomorrow, and this has caused a bit of concern about the stability of the system.

 

Has anyone run into this issue? Is there some other way users gets Activation emails that I am unaware of?

Everyone's tags (1)
1 REPLY
Cisco Employee

Hello,What is the exact

Hello,

What is the exact version of CWMS that you are running in your environment?

What is the size of your deployment? (50, 250, 800, 2000 users)

Do you have HA?

 

-Dejan

117
Views
0
Helpful
1
Replies
CreatePlease to create content