Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

5350XM 12.4(15)T5 CVP 4.0(2) SIP BUG???

Guys,

I have seen this before, basically the SIP call comes off my SendTOVRU node into my VXML Gateway, but the bootstrap VXML doesnt launch! I see this.. but

>>>>CCAPI handed cid 15 with tag 4001 to app "_ManagedAppProcess_bootstrap"

no vxml runs...

I had this happen before and I moved to 12.4(15)T4 it says anything this and above is supported.. ideas?

dial-peer voice 4001 voip

service bootstrap

voice-class codec 1

session protocol sipv2

session target ipv4:10.146.15.2

incoming called-number .

dtmf-relay rtp-nte h245-alphanumeric h245-signal

no vad

Chad

2 REPLIES

Re: 5350XM 12.4(15)T5 CVP 4.0(2) SIP BUG???

I downgraded the IOS to 12.4(15)t4 to no success. I have never worked with the 5350 before. Also in all my CVP experience the ingress gateway and vxml gateway have been the same gateway. Anyone got some wise words why my bootstrap tcl wont launch?

Chad

New Member

Re: 5350XM 12.4(15)T5 CVP 4.0(2) SIP BUG???

It sounds like the bootstrap.tcl and/or boostrap.vxml files on the gateway may be out of date.

1. Do a 'show call appl voice bootstrap' and a 'show call appl voice new-call'. The State at the top for each should show "Registered". If not, the files are definitely old or missing.

2. If #1 looks OK, get a trace with:

debug voip ccapi inout

debug voip appl vxml

debug voip appl script

debug voip appl tcl

207
Views
0
Helpful
2
Replies
CreatePlease login to create content