Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Add to cluster is failed UCCX

Hello, i have a UCCX server configured as First Node, this is in a domain, when a try to add a new server  this message appears Add to cluster is failed because of ClusterException invalid AdminPwd: AdminPwd(CSERVUCCX01)=conetwor*2009, AdminPwd(CSERVUCCX02)=ciscocisco.

The other server is in a Workgroup.

Thanks for your help

Jose Luis Arango Carvajal

3 REPLIES

Re: Add to cluster is failed UCCX

Two things:

A. Did you just say your UCCX box was on the domain?! That's a big no-no

B. You just pasted your administrator passwords

C. Passwords don't match.

On Tue, Mar 23, 2010 at 11:29 AM, Jarango_717

Tanner Ezell www.ctilogic.com
Super Bronze

Re: Add to cluster is failed UCCX

Hi

When you add to the cluster, you should make sure that:

1) Your local administrator account has the same password on both boxes

2) In the Initial setup routine in appadmin, you are entering the credentials for an administrator of the UCCX application, not the Windows administrator account.

Regards

Aaron

Please rate helpful posts..

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Add to cluster is failed UCCX

Yeah the servers have the same local account (Admin

istrator) and password,  in the initial setup i use the  credentials for an administrator of the UCCX application.

752
Views
0
Helpful
3
Replies