Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Agent Desktop fails to enter Ready state

We've had a reoccuring problem that I thought was solved, with the help of TAC over the past week but it seems to have surfaced again. I can login to the agent desktop ok but when I attempt to enter Ready, I get:

Request to change agent state failed. Unable to change agent state.

I was able to do this just fine yesterday though.

In the past to fix this, we had to restart the CTI Manager on both CCMs, restart the CRA engine, then restart the CTI Manager services again.

In my agent log file, I do see these messages:

PhoneDev PD2174 SetAgentState: Agent state change request failed: SYS_INSTRUMENT_OUT_OF_SERVICE.

...

ASL10008 Agent mjeter could not be found in agent list map.

CRA 3.5(2).. Engine statuses is IN SERVICE (except for Email)

Thanks for any tips

MJ

1 REPLY
Community Member

Re: Agent Desktop fails to enter Ready state

I believe I've solved my problem here; My phone had who extensions assigned to it, one of which was a shared line. When I removed the shared line, I was able to go ready.

259
Views
0
Helpful
1
Replies
CreatePlease to create content