Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Agent displaying on wrong team

Hello

I have a case where agents display on the desktop supervisor in a team that is different from the one configured on the CCX.

Example:

  • Resource JDOE is configured to be in team Telemarketing
  • When viewing the information on "desktop administration -> " for the agent JDOE or the cisco desktop supervisor application the agent displays in another team "anything not Telemarketing"

We made no changes before this happened

Is anyone familiar with this issue?

Best regards

Everyone's tags (3)
6 REPLIES

Agent displaying on wrong team

Hi, yes, I have seen it a couple of times, it's a kind of a bug. Reloading the UCCX usually resolves the problem. Did you try restarting your server already?

G.

New Member

Agent displaying on wrong team

I haven't tried that yet.

What I did was a data resync and that fixed the team but is not a permanent solution because the issue happened again after some time.

Did you solve that with the reboot? because we have the 8.5 SU4 and there is no update for this version by now

Thank you!

Agent displaying on wrong team

Hi,

well, technically, it's not a "solution" only a "workaround" as it happens from time to time (every 3-4 months) out of the blue. Fortunately, the IT manager at the customer's believes it's good to perform a restart every now and then, so it's not a problem.

G.

New Member

Did you reboot the server

Did you reboot the server from the Command line or just restart the CCX Serviceability?

Cisco Employee

Hi Augustogv,This is a very

Hi Augustogv,

This is a very rare scenario. This happens when the team changes made by the CCX administration interface, the updates are not passed to the CCX Engine and other run time modules.

Now the update needs to be passed from the Engine to the LDAP and this fails too. So you see the issue on CDA as well.

The Clients (CAD) do not receive the Team config events from the Engine and hence they do not show the updated team.

This is documented as an internal defect, however based on customer requirement we made an external copy of the defect in :

https://tools.cisco.com/bugsearch/bug/CSCue58153/

The fix has been integrated to 9.0.2 SU1.

You can check the release notes of the same for additional info.

Hope this helps!

Regards,

Arundeep

New Member

Hello arundnSadly I don't

Hello arundn

Sadly I don't have the enough permissions to take a look at the bug but I've searched the 9.0(1) refresh update documentation and I saw this:

  • CSCtz76837 CDA: synchronize directory service failed:inconsistent team info

and the one that you were refering I think is this (9.0(2) SU1 doc):

  • CSCue58153 3 Admin: team update is not reflected in CCX engine/CTI feed

I believe that in this upgrades are the fixes that we need and the path to go to the 9.0(2) SU1 according to documentation are:

• Unified CCX Release 7.0(2)ES03
• Unified CCX Release 8.0(2)SU4, 8.5(1)SU3, 8.5(1)SU4
• Unified CCX Release 9.0(1), 9.0(2)

For our case is a one jump upgrade so I'm going to check if we can proceed with this with my customer

Thank you!

Best regards

135
Views
7
Helpful
6
Replies
CreatePlease to create content