Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

AQM in MCS7816-I5

Hi,

Is it possible to install Advanced Quality Manager on an MCS7816-I5 server?

The data sheet of AQM requires MCS7835-I3 as the minimum requirement but comparing the processors of the two servers, it seems the MCS7816 is higher in terms of specifications.

http://ark.intel.com/compare/40711,42927

Thanks,

Sharleen

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

AQM in MCS7816-I5

Sharleen,

As the data sheet lists only those hardware models which are tested. If your server model is not found there it means it's not tested & supported even though it is more powerful than required.

To be 200 % sure, I would suggest you open a PDI case ( since you appear to be a Cisco Partner ) from portal www.cisco.com/go/pdihelpdesk so that it can be confirmed directly from Calabrio.

Alternatively, you can open a thread on Cisco Communities, which is monitored by Calabrio folks too. https://communities.cisco.com/community/partner/collaboration/contactcenter/apps?view=discussions

Hope it helps ?

Pls rate helpful posts.


GP.

1 REPLY
Cisco Employee

AQM in MCS7816-I5

Sharleen,

As the data sheet lists only those hardware models which are tested. If your server model is not found there it means it's not tested & supported even though it is more powerful than required.

To be 200 % sure, I would suggest you open a PDI case ( since you appear to be a Cisco Partner ) from portal www.cisco.com/go/pdihelpdesk so that it can be confirmed directly from Calabrio.

Alternatively, you can open a thread on Cisco Communities, which is monitored by Calabrio folks too. https://communities.cisco.com/community/partner/collaboration/contactcenter/apps?view=discussions

Hope it helps ?

Pls rate helpful posts.


GP.

350
Views
0
Helpful
1
Replies
CreatePlease to create content