Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

AS5400XM IOS for sip dialer and UCCE 9.0

Hi All,

In the current setup, I am using Voice gateway AS5400XM Universal Gateway(IOS 12.2.24 T8) with UCCE 7.2.7, IPIVR 5, SCCP Dialer & CUCM 6.1.

I am looking for a suitable VG IOS for AS5400XM to work on both current setup as well as new setup(UCCE 9.0, CVP 9.0, SIP Dialer & CUCM 9.1.2)

If somebody post the suitable IOS, it would be so helpful.

Regards,

Alag

5 REPLIES
Cisco Employee

AS5400XM IOS for sip dialer and UCCE 9.0

As far my understanding the IOS version is more considered only for the SIP dialers not for SCCP. The reason why i am telling is the way how the SIP dialer and SCCP dialer communicates to the Voice Gateway.

The SIP Dialer process has communication sessions with Voice Gateways,Outbound Option Campaign Manager, CTI Server, and MR PIM.

The SCCP Dialer process has communication sessions with Unified CM, Outbound Option Campaign Manager, CTI Server, and MR PIM.

As per BOM "Outbound Option SIP dialer is compatible only with IOS Release 15.2(3)T."

Regards,

Senthil

New Member

Re:AS5400XM IOS for sip dialer and UCCE 9.0

i agree with Senthil.. the IOS is more for the SIP dialer as well as for the CVP.. for IPIVR and SCCP, i think there were no restrictions as call goes/comes from CUCM.. so as long as IOS is supported by CUCM (which i think is the case for all IOS versions) it should be fine... take whatever is supported by CVP and SIP dialer


Sent from Cisco Technical Support Android App

AS5400XM IOS for sip dialer and UCCE 9.0

Thanks for your replies.

And also As per cisco software compatibility matrix, Regarding Supported Voice gateways & VG IOS -"IOS 15.2(3)T, and 15.2(4)M2 are compatible on 39XX/29XX/AS5400".

But Available latest version for AS5400XM model is 15.1(4) M7.

I am unable to find details about SIP Dialer in the Release notes of this version. Do you think latest version available for AS5400XM will support SIP Dialer.

Regards,

Alagu

Cisco Employee

AS5400XM IOS for sip dialer and UCCE 9.0

I would rather recommend going as per BOM.

"Outbound Option SIP dialer is compatible only with IOS Release 15.2(3)T."

Regards,

Senthil

AS5400XM IOS for sip dialer and UCCE 9.0

Hi Hari,

  1. Outbound Option SIP Dialer:
    Supports 28xx, 3845, AS5350xm, and AS5400xm gateways with a PVDM2 DSP card
    Supports ISR G2 gateways (29xx and 39xx) with PVDM3 DSP card
    When needed for design, requires Cisco Unified SIP Proxy Version 8.5(1) or later
    Supports  IOS Release 15.2(3)T, and 15.2(4)M, 15.2(4)M2. CUBE can be used as a  SIP proxy for the SIP dialer with CCE 9.0(4) and later. However, CUBE is  allowed between the Gateways and rest of UCCE/ICM solution only when  implementing MediaSense. Please reference the MediaSense SRND for full  implementation details.

Deatils can be found in the below link

http://docwiki.cisco.com/wiki/Unified_CCE_Software_Compatibility_Matrix_for_9.0%28x%29

Thanks,

Ashfaque

509
Views
0
Helpful
5
Replies