Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Backup fail on 5.0(1)SR02_Build026

I'm receiving the following error when attempting to backup Contact Center server:

Unable to perform Backup, please check the logs for more details.

Problem is, I'm not sure what log file this message applies to. I'm backing up to a windows file share on a separate server by way of \\servername\share$ UNC. I'm able to manually browse to the share with no issues and I'm not out of disk space so I'm not sure why this is failing. Hopefully, the log will clear this up once I find it.

Thanx in advance for any help.

LD

3 REPLIES
New Member

Re: Backup fail on 5.0(1)SR02_Build026

Hi,

I am having the same issue. I am running 5.0(2)SR01_Build053

This is the error i get:

ArchivingFailureEvent id=324, archiveId=CRS_1215011932629_, errorCode=ARCHIVE_CREATION_ERROR, statusMessage=tar failed with error code: 2, cmd: Tar.exe -c --atime-preserve -f "\\10.105.13.100\ccx\Backup07-02-08#18-19.tar" \\STI\\Backup, refer to the MCVD logfiles for more details

com.cisco.archive.impl.ArchiveFailureException: ArchivingFailureEvent id=324, archiveId=CRS_1215011932629_, errorCode=ARCHIVE_CREATION_ERROR, statusMessage=tar failed with error code: 2, cmd: Tar.exe -c --atime-preserve -f "\\10.105.13.100\ccx\Backup07-02-08#18-19.tar" \\STI\\Backup

at com.cisco.archive.impl.BackupArchiveImpl.waitForArchiveResult(BackupArchiveImpl.java:494)

at com.cisco.archive.impl.BackupArchiveImpl.processArchive(BackupArchiveImpl.java:412)

at com.cisco.archive.impl.ArchiveImpl$3.run(ArchiveImpl.java:382)

at com.cisco.executor.impl.ExecutorStubImpl$RequestImpl.runCommand(ExecutorStubImpl.java:690)

at com.cisco.executor.impl.ExecutorStubImpl$RequestImpl.run(ExecutorStubImpl.java:486)

at com.cisco.executor.impl.ExecutorStubImpl$RequestImpl.run(ExecutorStubImpl.java:762)

at com.cisco.executor.impl.ThreadStubImpl$RequestImpl.run(ThreadStubImpl.java:563)

at com.cisco.util.ThreadPoolFactory$ThreadImpl.run(ThreadPoolFactory.java:853)

Did you manage to resolve this and how?

Regards,

./G

New Member

Re: Backup fail on 5.0(1)SR02_Build026

G,

I looked at windows task mgr and saw that my pagefile was very large and mem usage was at 90+ percent. My issue resolved after taking the following steps:

- Searched all log repositories on CC server

- Found following error in Cisco001MADM13.log under C:\Program Files\wfavvid\log\MADM

EXCEPTION:java.net.SocketException: Software caused connection abort: socket write error

- Rebooted contact center server

- Received jtapi error upon logon

The Cisco JTAPI Client versions are inconsistent. Please go to Cisco JTAPI Resync in the Unified CM Telephony Subsystem to install the Cisco JTAPI Client.

- Went to menu options; Subsystem | Unified CM Telephony

- Clicked on Cisco JTAPI Resync; process completed

- Performed Backup Now successfully

- Scheduled backups are ran successfully

Not sure if any of that will help your issue but I'll root around to see if I can find anything out for you.

Thanks a bunch for the reply,

ck

New Member

Re: Backup fail on 5.0(1)SR02_Build026

Hi,

I resolved the issue myself. It had to do with access rights on the backup share. now everything works ok. The error message though could be more enlightening :).

Anyways, thanks for the help

311
Views
4
Helpful
3
Replies
CreatePlease to create content