Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

BARS Error after upgrade

Hello

Im receiving a error after upgrading IPCC Express to 4.0(5), SR1 is not installed yet. Bars version 4.0.11

[02:00:06 AM] Error: unable to process archive component: com.cisco.archive.impl.component.cluster.ClusterArchiveComponent; nested exception is: com.cisco.archive.ArchiveException: Failed to access LDAP; nested exception is: com.cisco.repository.ldap.ObjectAlreadyExistException: Object already exist

[02:00:12 AM] Session closed successfully

[02:00:12 AM] Could not backup Cisco Customer Response Solutions successfully on IPCC.

2 REPLIES

Re: BARS Error after upgrade

Log File

Re: BARS Error after upgrade

When installing the upgrade I was on the phone with TAC, he upgraded locally on IPCC, wondering if I may need to do the process twice, seems like there are some issue's with Bars without SR1?

IPCC and BARS are on the same server.

157
Views
0
Helpful
2
Replies