Cisco Support Community
Community Member

Busy tone when calling the CRS

Hi experts,

I have a strange problem with the IPCC express, it was working fine then suddenly it stopped in answering any calls and gives busy tone for any CTI-RP, regardless that all the services are working in full service including the JTAPI subsystem so I can add any new CTI ports or route points or even a resource and the CTI-RP is registered with the IPCC, but it also gives busy, In the real time console I can see the CTI call and the report is giving me that all the CTI ports was opened by the IPCC server,

I have tried many things I used the JTAPI update client from the CRS server, I deleted and added the JTAPI user, I changed the JTAPI provider server to another CCM server, I upgraded the CCM software from 4.1 to 4.2, moreover I have reinstalled the IPCC from the beginning, but the result still the same, it is a really disgusting problem for my client and I cant figure out the reason.


Community Member

Re: Busy tone when calling the CRS

Here's a guess...

Did you take a look at your CRS script? Perhaps its not terminating the calls properly? You have 'terminate' step in there?



Community Member

Re: Busy tone when calling the CRS

thanks Michael

i already tried that by replacing the sript to the aa.aef script but the it was the same


Community Member

Re: Busy tone when calling the CRS

Is it possible that the calling search space for either the route point/route ports, or the calling number (assuming you're calling from an IP phone in the same environment) has been changed. You could get a redirect or busy signal if the CSS's don't match.

CreatePlease to create content