Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAD 7.5 install error

I am preparing for an upgrade from IPCCx 4.x to 7.x and just received my CAD 7.5 cd from Cisco. I have manually uninstalled the 6.3 version of CAD on a test workstation including going through the manual uninstall documentation removing registry keys and whatnot. When I try to run the install for CAD 7.5 I get an error that says the operating system is not supported. My test workstation has XP SP3 on it. I searched the net for this error and found nothing. Could I really be the first to ever see this error?? Any ideas? Thanks!!

Brett

145
Views
0
Helpful
0
Replies