Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAD Buttons being Greyed Out?

I have a situation where a couple agents that are part of the same "Team" and common "Work Flow Group" have two of their CAD buttons greyed out.

The two buttons are the "Hide/Show Contact Management" and "Hide/Show Integrated Browser".

This is a newer installation, and these buttons were working properly all last week.

Logging Out/In does not correct the situation. Same "Team", Same "User Interface", same "Work Flow Group.

I haven't opened a TAC case yet. Has anyone seen this or have an idea of what caused this to happen?

Thanks,

dan

5 REPLIES

Re: CAD Buttons being Greyed Out?

There must have been some thing changed.

Is this happening to a particular user? is it happening on all pc's for this user?

Is it happening on a particular Workstation? is it happening for all agents regardless who sign on?

1st open a TAC and look for the detail info, gather logs and continue your trouble shooting.

Goodluc,

Baseer.

New Member

Re: CAD Buttons being Greyed Out?

I'm going to open a TAC case, but....

I did log in the agent at another workstation and CAD came up clean with all buttons available. It must be something on their local PC. I did check and there is no firewall active on the PC.

When we figure it out I'll post the solution here.

Thanks,

Dan

Re: CAD Buttons being Greyed Out?

are both good and bad pc on same lan? most likely some things changed on bad pc. Just re install you should be a OK.

rate helpful post.

Good Luck.

Baseer.

New Member

Re: CAD Buttons being Greyed Out?

Already tried a re-install. Same situation occurs.

Re: CAD Buttons being Greyed Out?

Since it is working on one PC but not the new installation, you may want to check the user's permission levels.

I ran into an issue with CTIOS that if the user was not a member of the local power user group then many of the buttons where greyed out.

Just a thought.

-Adam

Please rate this post if it was helpfull

204
Views
0
Helpful
5
Replies