Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CAD, CSD login issues

Hi and thanks for your time

I have a IPCC 5 Server and CUCM 6.1.2

I created users with the roles administrator, supervisor and agent.

I am able to login as an administrator and as a user to CRS user options thruogh web, but when i try to login as an agent using CAD 6.4 (running CAD on client PC XP SP2), entering user ID, password and extension, i get the error message that user ID not found. CAD Configuration Setup displays only VoIP Network Device Step and Terminal Services Step, but Services IP Address Step is missing.

Does anybody have an idea what could cause this ??

12 REPLIES
New Member

Re: CAD, CSD login issues

Hi,

who is agent, and who not in UCCX is configured on the CCM side. (ICD Extension).

Take a User in your CCM Administration and do the steps described in chapter "Configuring Unified CM for Unified CCX" in Cisco Customer Response Solutions Administration Guide.

regards, Simon

New Member

Re: CAD, CSD login issues

Hi,

Users of CCM are configured as agents of CCX. And in CRS I see all users as agents. There I gave capabilities of administrator and supervisor.

New Member

Re: CAD, CSD login issues

Are you sure, that you use the correct LoginIds? Are the Resources Displayed in the RMCM Configuration Page?

Simon

New Member

Re: CAD, CSD login issues

Hi Simon,

Recources are displayed in the RmCm, and with agent's user ID & password I can log in to CRS user options page through http://IP of CRS/appuser. But when I try use CAD from agent's PC I get the error that user ID not found. Please I need your urgent help. Thank you very much in advance.

New Member

Re: CAD, CSD login issues

Hi,

are you sure, that agent cad is pointing to the correct uccx ip? (Registry entries), is name reselutions working? I there anything logged in agent logfile?

If you need urgend help, the best would be to open a TAC Case with cisco.

Simon

New Member

Re: CAD, CSD login issues

Hi Simon,

Yeah Im sure that nothin logged in agent logfile and from postinstall.exe primary UCCX IP. But name resolution isnt working, is this a must? and I didnt change registry values, all are by default. Any ideas?

New Member

Re: CAD, CSD login issues

yes - clients need to resolve uccx-hostname.

If you got no DNS use the host-file.

I addition you can increase the loglevel in CAD Client Config-File.

New Member

Re: CAD, CSD login issues

Simon, I really appreciate your support. Thank you, I'll try to use host file tomorrow

New Member

Re: CAD, CSD login issues

Hi Simon, sorry for disturbing you again. I've created host-file and from agent's PC pinging by hostname of CUCCX but this didn't solve my problem. Here are attachments of error and logs from agent's PC. Look forward to hearing from you soon. Thank you for your time.

New Member

Re: CAD, CSD login issues

hi,

what i see is:

2008-09-15 12:25:47.765 INFO LC0012 LDAPConnectionMgr::EstablishConnection:: Failed to bind to LDAP server on <10.70.8.21>: <34>

Looks that there is a problem in your LDAP anywhere. My suggestion is, to try a repair from Install-DVD - otherwise open a TAC-Case.

SImon

New Member

Re: CAD, CSD login issues

Did you find a fix? if you did what is it and what was the problem?

Thanks,

New Member

Re: CAD, CSD login issues

Hello, Simon and other members, thank you very much for your time. WE decided to re-install all the software, CRS and CUCM and it fixed, really strange issue. Thank you.

749
Views
0
Helpful
12
Replies