Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CAD Field / Data Information disappear

Hello everyone ! Hope all is well !!

I having an issue with CAD, for some reason the information under Field and Data in CAD is gone. Has anyone run into this issue ? Any help is highly appreciated !!!

I am running IPCC enterprise 6.0 with CAD 6.0 and IP IVR 3.5.1

Thanks in advance !!!

Danny

17 REPLIES
Green

Re: CAD Field / Data Information disappear

Is the Layout being set to a different value and you don't have any fields on display for that layout?

Regards,

Geoff

Community Member

Re: CAD Field / Data Information disappear

Hello Geoff,

no, nothing was changed or added. All of the sudden the data just disappears. I have english speaking and spanish speaking agents and they rely on this data to answer calls. Please take a look at the attachment !!! there is no data under Field or Data.

thank you very much !! I appreciate the response !!

Danny

Green

Re: CAD Field / Data Information disappear

I knew what you meant (PS. that was a 3MB attachment - you should save those screen shots as JPGs for uploading as they will be way smaller).

Is this the same for all agents? I think you need to restart the CAD services after COB today.

Regards,

Geoff

Community Member

Re: CAD Field / Data Information disappear

Thanks Geoff !!! Yes, the issue happens to all agent. I just restarted the PGs (both side A and side B) and that seems to fix the problem for now but I don't how long that's gonna stick. Can you tell me why the issue happens or what causes it ?

Thanks again !!! I appreciate your help very much !!!

Community Member

Re: CAD Field / Data Information disappear

Hello Geoff,

I restarted the servers (the PG and CAD servers) last night and the data under Field and Data came back but then it gone again in the morning. Any ideas what might be happening ?

Thanks !!!

Danny

Green

Re: CAD Field / Data Information disappear

What versions are you using? I've never seen this.

Regards,

Geoff

Community Member

Re: CAD Field / Data Information disappear

Hello Geoff,

I am running IPCC enterprise 6.0, CAD 6.0 and IPIVR 3.5.1, and CCM 4.1.3

Thanks !!!

Danny

Community Member

Re: CAD Field / Data Information disappear

Hello all,

Does anyone know what might be causing the issue ?

I have a tac case open on this issue but so far tac has not been helpful.

Thanks

Danny

Community Member

Re: CAD Field / Data Information disappear

Hello all,

I've been working with TAC on this issue for the past couple days and the response from TAC is that they're suspecting I am hitting a bug (CSCsa95993) in CAD and recommending installing SR5 on CAD 6.0.1. The information on this bug is only available to TAC internally.

Here is my concern and hope someone can help me clarify this. I understand that when apply a patch on the server it will automatically update the clients when the client logs in and my concern is all of my clients have restricted access to their desktop machine and automatic update might not work for them.

I would like to find out if the client and server can be out of sync ? I just want to be 100% sure that the clients can still login to CAD with the patch installed on the server but not on the clients. I have a feeling that I'll have to update the clients manually.

Thanks !!!

Danny

Re: CAD Field / Data Information disappear

It really depends on the type of patch. Some patches will update CAD, but some will not. Check the release notes. However, if there is an update, more than likely you will have to install CAD manually.

david

Community Member

Re: CAD Field / Data Information disappear

Thanks David !!

This is my first patch install on CAD since we implemented it about 4 years ago. I'll be installing 6.0.1 SR5 and according to the SR notes the patch will have to be installed on both the CAD server and the clients. And what I am trying to find out is, Can the CAD clients login to CAD and take calls with the patch installed on the CAD server only and not on the client side ? or Do both the clients and server have to be at the same patch level ?

I also have a back CAD server. Do I install the patch on the backup server first then install the primary ?

Thank you very much !!!

Danny

Re: CAD Field / Data Information disappear

This is how I would do it. Install it on the backup, connect a few clients to the backup, upgrade them and ensure that basic functionality is there. Once that's good, upgrade the primary. No, clients will not be able to connect if they are running older versions.

david

Community Member

Re: CAD Field / Data Information disappear

Hello Geoff/David,

I have got an update from one of our early morning shift agents, he reported seeing enterprise data on his calls and then it disappears around after 7am. Any ideas why ? Please take a look at the attachment !!!

Thanks Geoff/David !!!

Danny

Re: CAD Field / Data Information disappear

Danny,

You might want to be more specific, what is the attachment? Is this what the agent is supposed to see? Also, can you post the CAD log from the agent?

david

Community Member

Re: CAD Field / Data Information disappear

Hello David,

The information in circle is what the agent suppose to see.

Thanks David !!! Appreciate your help very much !!!

Danny

Re: CAD Field / Data Information disappear

I find it hard to believe that he did have data at one point. The log shows numerous errors when trying to reach the RASCAL server. Is this the only agent with issues? If so, check the network settings on this machine. firewall? etc.

On his CAD can you double click on the bottom where it says "In Service" and see if you see anything there.

david

Community Member

Re: CAD Field / Data Information disappear

Thanks David !! I very much appreciate your help !!!

There is one thing that I discovered, I ran a bunch of test calls in the evening and found enterprise data shows up every time on every call, but I only have a couple agents online and the call volume is much less in the evening compare to the morning shift. With that being said, could the issue be related to the number of agents logged in and the call volume in the morning ? Any ideas why it would work fine in the evening and work intermittently in morning ?

At this point TAC is recommending installing SR5 and I am running CAD 6.0.1 with no SR.

Danny

249
Views
8
Helpful
17
Replies
CreatePlease to create content