Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CAD giving "Login failed due to a connection error with your phone and JTAPI or Unified CM"

I have two users that I cannot get past this error.  I have quadruple checked the RMUser association and removed it then readded it several times.  I've done a Resync of the Driectory Service in Dekstop Admin.  I've deleted the phone and extension from the system and added a new phone with the same extension with the same result.  Short of restarting the CCX Engine is there anything else I can do?

I'm running UCCX 8.5.1-11002-22 and UCM 8.6.2-20000-2.

Everyone's tags (4)
8 REPLIES

CAD giving "Login failed due to a connection error with your pho

Hi Martin,

Could you please access the Resources page from RmCM subsystem and check if the user ID and the IPCC extension are matching to the credentials you are using in logging into CAD.

Please attach the snapshot of the above page and the CAD login cresdentils page and along with the error one more time.

Hope it helps.

Anand

CAD giving "Login failed due to a connection error with your pho

See attached.

CAD giving "Login failed due to a connection error with your pho

Hi Martin,

Refer the below thread.

https://supportforums.cisco.com/thread/2120383

Thanks,

Anand

CAD giving "Login failed due to a connection error with your pho

I've looked that over and done some of it.  So what you are saying is this is a bug and I have to load the the COP file to fix it?

Is the JTAPI Resync intrusive?  I don't believe it is.

CAD giving "Login failed due to a connection error with your pho

We are going to reset the CTI Manager on UCM and the CCX Engine tonight to clear the problem.

CAD giving "Login failed due to a connection error with your pho

Restarting the services did not solve the problem.  Is applying SU3 the last possible solution?

CAD giving "Login failed due to a connection error with your pho

Hi Martin,

I think going to SU3 will help.

Thanks,

Anand

Bronze

CAD giving "Login failed due to a connection error with your pho

Try to remove the associate devices from rmcm application user id, and re-associate them again. It has worked for me in the past.

Dat

923
Views
0
Helpful
8
Replies
CreatePlease to create content