Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CAD Login Error Active Directory issue?

New installation of UCCX 7...UCCM 7, user shows up as a resource under rmcm. I am using myself as the test agent. Attempt to login and get message the ID not found. UCCX is not integrated into AD...but the UCCM is..I have also set myself up as a supervisor/admin and can login using AD credentials fine. User ID is associated with a Team but no luck loging in...Also what is the default username/password for the desktop admin interface...when I click on the desktop admin it prompts for a password for the user admin.

Thanks,

Joe

7 REPLIES
New Member

Re: CAD Login Error Active Directory issue?

Joe,

The simple one: the desktop admin has no password. Just click login for the first time and you will be in! (by the way, it's a great tool for customization).

The user login in cad: when you say you can login using AD credentials...you are logging in where?

hth

Met.

New Member

Re: CAD Login Error Active Directory issue?

Thanks for the tip on the admin login..I will try it tommorrow. What I mean by the AD credentials is I am able to use my AD username/pwd to login into the appadmin page of the UCCX server as well as the ccmuser page for UCCM. UCCM is setup to allow authentication. Am I missing something or should the userid and pwd for the agent be the same? I have installed IPCC in the past with the users simply being end users and the credentials were simply what I put in the CCM end user config.

Any help is appreciated.

Thanks,

Joe

Hall of Fame Super Silver

Re: CAD Login Error Active Directory issue?

You need add that user as appdamin administrator under Tools --> User Management and selecting the desired users and setting them as admins in order to be able to login as administrator.

HTH,

Chris

New Member

Re: CAD Login Error Active Directory issue?

Thanks for the reply...I have no issues logging into the appadmin with the userid/pwd...I can't login to the CAD Agent application from a workstation. I am using the same credentials that allow me to login into the appadmin..I see the user (my Active Directory account) as a resource and I am part of the CSQ.

Thanks,

Joe

New Member

Re: CAD Login Error Active Directory issue?

Update,

rmcm user was not a member of the CTI enabled...this corrected the issue of logging in..now I am able to login but when a call comes into the agent it never rings and goes to a not ready state ...investigating that now..any suggestions?

Joe

Hall of Fame Super Silver

Re: CAD Login Error Active Directory issue?

Thanks for rating :-(

Your issue is most likely due to calling search space/partition misoncifuration where the CSS applied to the cti ports does not list the parition of agent's DN, if that's not the case MIVR logs on UCCX and CM traces will show you the issue.

Have a nice day,

Chris

New Member

Re: CAD Login Error Active Directory issue?

Thanks to everyone...Chris was correct it was CSS/partition issue...I appreciate all the help...the issue is now resolved.

Thanks,

Joe

284
Views
10
Helpful
7
Replies